1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Router Problem D-Link DI-524

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von [eLx], 01.10.07.

  1. [eLx]

    [eLx] Gast

    Moin...

    ich habe vor, meinen aktuellen router (zyxel von o2) zu wechseln. ich habe mir dazu einen d-link DI-524 besorgt. Nun habe ich folgendes grundsätzliches Problem: beim Zyxel-Router leuchtet nach einstecken des wlan-kabels sofort die lampe für w-lan+dsl+internet auf. ich habe nach ein paar einstellungen im router-menu auch keine probleme ins internet zu gelangen.

    der d-link router funktioniert soweit auch, nur tut sich bei der wan-lampe rein gar nichts wenn ich das kabel einstecke. auch nach mehrfachen konfigurationen im d-link-routermenü und ettlichen neustarten des routers ist kein weg ins internet (mittels PPPoE) zu gelangen möglich. (die wan-lampe bleibt aus)

    ich hoffe mir kann jemand helfen

    lg alex
     
  2. switchermaniac

    switchermaniac Starking

    Dabei seit:
    18.01.07
    Beiträge:
    223
    Hi,
    weiß nicht, ob ich dich richtig verstanden habe.

    Wenn ich den Produktangaben Glauben schenken darf, dann hat dein Router kein integriertes Modem. Du kannst das o2-Gerät damit also nicht ganz und gar ersetzen, sondern nur dessen Router- und Airport-Funktionen.
    Dazu musst du das o2-Teil so konfigurieren, dass es nur noch als Modem (Keine Einwahl, kein Routing) auftritt, was hoffentlich möglich ist. Danach verbindest du den Ethernet-Ausgang des o2-Dings mit dem Wan-Eingang des Routers und gibst dort die notwendigen Daten für die Einwahl ein. Jetzt müssten am Zyxel die DSL-LED, am D-Link die Wan-LED leuchten.
     

Diese Seite empfehlen