1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Riesenproblem mit Quicktime -.-

Dieses Thema im Forum "Musikproduktion" wurde erstellt von xmabu!, 09.11.06.

  1. xmabu!

    xmabu! Gast

    Hi ich brauche Hilfe!
    Und zwar habe ich einen WIN XP Home und bin begeisteter iTunes User. Jedoch hab ich ein riesenproblem mit Quicktime. Wenn ich mir nämlich im IE mpg Videos usw ansehen will werden die seit ich Quicktime hab im Browser geladen und das nerft mich total. Ich will sie nämlich wie gewohnt im Windows Media Player extern abspielen! Wer kann mir helfen ich hab schon alles versucht.. Und ohne dieses (beschi...) Quicktime kann ich mein iTunes nicht verwenden.
    Please Help.

    Gruß,.. xmabu!
     
  2. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Dein Problem ist nicht QuickTime, es ist der QuickTime-Player.

    Der muss sich beim Installieren als Standard-Abspielprogramm für alle Filmdateien in den Vordergrund gedrängt haben.

    In den Systemeinstellungen kannst du irgendwo bestimmen, welche Software welche Dateien mit welcher Endung öffnen soll. Da musst du dann halt den Media Player wieder zum Standard machen.

    Aber wie und wo das genau geht - da bin ich überfragt, denn ich mache jeden Tag drei Kreuze, weil ich mit dem Windows-Zeugs nichts zu tun haben muss.
     
  3. xmabu!

    xmabu! Gast

    Funktioniert leider auch nicht hab schon alle Dateiendungen ausgeschalten für das Programm.
    Kann mir denn keiner helfen? Quicktime ist echt der letzte müll dafür ist iTunes umso besser...
     
  4. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Dein Problem ist nicht QuickTime, es ist der Quick-Time-Player.

    (Oh, sagte ich das schon?)

    Vielleicht musst du die Dateiformate im WMP-Player erst wieder aktivieren? Unter "Extras/Optionen" zu "Dateiformate" und dann im unteren Teil auf "Alle übernehmen".

    Wenn das nicht klappt, dann weiß ich auch nicht weiter. Dir ist schon klar, dass das hier ein Macintosh-Forum ist, oder? Und wir reden hier gerade über ein Windows-Problem. Auf meinem Rechner kann ich solche Sachen mit ein paar Klicks sauber und stabil einstellen - aber wie das auf deinem PC funktioniert, das kann ich nur aus den Tiefen meines Gedächtnisses rekonstruieren.
     
    cws gefällt das.
  5. cws

    cws Pommerscher Krummstiel

    Dabei seit:
    04.01.04
    Beiträge:
    3.074
    Starte doch deinmal den WinMediaPlayer, ich würde mich wundern, wenn er nicht die Möglichkeit bietet ihn als Standard zu definieren, oder direkt dazu auffordert.

    Aber, wie MacBat schon sagt:
     

Diese Seite empfehlen