1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Rapidweaver & Lockdown - Parse Problem

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von wescom, 27.09.06.

  1. wescom

    wescom Rheinischer Krummstiel

    Dabei seit:
    05.08.06
    Beiträge:
    377
    guten morgen

    ich habe mir zu meinen rapidweaver auch lockdown zugelegt, da ich einen gesicherten bereich einrichten will. das plugin ist freigeschaltet und eingebunden. die hirachie schaut wie folgt aus

    -Gallerie
    --Lockdown
    ---zu sichernde Seite

    wenn ich jetzt auf Login klicke, bekomme ich von der webseite einen parse error. die faq zu lockdown habe ich schon gelesen, aber brachte keine abhilfe... weiß jemand rat?
     
  2. Nur um sicher zu gehen - PHP hast du auf deinem Webspace, ja?
     
  3. wescom

    wescom Rheinischer Krummstiel

    Dabei seit:
    05.08.06
    Beiträge:
    377
    jipp

    ich habe auch gelesen, dass ich in dem plugin diesen string (unten) setzen muss. habe ich getan. nun hat er auch die passwortdatei abgelegt im space... aber bringt immer noch den parse error
    \$lockdownPasswdPath\ <- im plugin eingetragen

    bekomme trotzdem dass hier:
    Parse error: parse error, unexpected T_STRING in /var/www/web5/html/shooting/login/login.php on line 1
     
    #3 wescom, 27.09.06
    Zuletzt bearbeitet: 28.09.06
  4. Wollte gerade vorschlagen, dass du das mal im RMS-Forum postest, aber wie ich sehe, hast du das ja bereits getan. :)
     
  5. wescom

    wescom Rheinischer Krummstiel

    Dabei seit:
    05.08.06
    Beiträge:
    377
    joa... :)
    hab das problem nun auch mit dem kontaktformular.. komisch, weil das eben mal lief, auf den gleichen server. hab nix geändert...
     
  6. wescom

    wescom Rheinischer Krummstiel

    Dabei seit:
    05.08.06
    Beiträge:
    377
    probleme wurden alle behoben :) RMS forum
     

Diese Seite empfehlen