1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Rand abgeschnitten bei OO.org Druckauftrag...

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von .zerlett, 29.09.07.

  1. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    hi community,

    eigentlich wollte ich ab heute Oo_Org statt NeoOffice benutzen, da mir die Arbeitsgeschwindigkeit von OO schon deutlich mehr zusagt als vom Neo.

    leider habe ich da EIN problem:
    wenn ich ein dokument ausdrucke, wird der gesamte OBERE rand einfach abgeschnitten. :(

    WIE kann ich die Seite "fehlerfrei" ausdrucken, unter Neo hat's auch problemlos funktioniert
    (OS X 10.4.9, Oo_Org 2.3.0, HP Deskjet 960c)... *grübel*

    vielen dank für eure aufmerksamkeit!
     
  2. Skeeve

    Skeeve Pomme d'or

    Dabei seit:
    26.10.05
    Beiträge:
    3.121
    Eine Lösung habe ich nicht, aber bis dahin vielleicht ein Workaround: Exportiere zuerst als PDF und drucke dann die PDF Datei.
     
  3. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    ok, danke Skeeve, das fuktioniert.

    aber wirklich zufriedenstellend ist das nicht... schade.

    hat das vllt was mit CUPS zu tun? *grübel*
     
  4. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    sorry für den doppelpost.
    ---

    ich werde mir morgen die "alte" oo.org 2.2.1 für intel ziehen, vllt funktioniert diese version.
    ich habe ein paar workarounds gefunden, die darauf hinweisen, dass nur die 2.1 SOWIE die 2.3er version "erkrankt" sind *g*

    mit diesem pdf-umweg kann ich nicht wirklich leben... *nerv* *g*
     

Diese Seite empfehlen