1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Python 2.4 oder 2.5 installieren?

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von philo, 08.03.07.

  1. philo

    philo Roter Stettiner

    Dabei seit:
    13.10.04
    Beiträge:
    973
    Hallo,

    ich versuche gerade macpython 2.4 oder 2.5 zu installieren, aber der installer bricht immer ab. In der log steht was von BomFatalError und von falschen Archive Typ.

    Also er kann die Dateien anscheind noch entpacken.

    Nun ja, wer hat denn hier Python 2.4 oder 2.5 installiert und wie?

    Ich brauche 2.4 oder 2.5 um MySQLdb nutzen zu können.


    Gruss und danke
    philo
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Wo hast Du den Installer her? Ist die Installation schon universal?
    Gruß Pepi
     
  3. philo

    philo Roter Stettiner

    Dabei seit:
    13.10.04
    Beiträge:
    973
    den habe ich vonhttp://www.pythonmac.org/packages/. also von der offiziellen seite wird man da rauf geschickt. und ja, ist schon universal.

    habe jetzt auf 2.4 und 2.5 verzichtet und fuer mysqldb nicht den installer genommen, sondern die source selbst compliliert und installiert. ein erstes connecten an eine mysql tabelle hat geklappt.

    gruss
    philo
     

Diese Seite empfehlen