1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

programme lassen sich nicht mehr starten

Dieses Thema im Forum "macOS & OS X" wurde erstellt von leif_ben, 06.08.05.

  1. leif_ben

    leif_ben Himbeerapfel von Holowaus

    Dabei seit:
    13.01.05
    Beiträge:
    1.251
    Hallo Apfeltalker,

    ich habe folgendes Problem:

    Programme lassen sich nicht mehr starten.

    D.h. ich löse den Start aus und krieg dann den Beachball zu sehen ... bei allen Programmen. Als mir das auffiel, hab ich erstmal abgewartet (musste noch was erledigen in einem der Programme, die schon liefen ...) und dann einen Neustart gemacht, dann konnte ich ein paar Programme öffnen (iTunes war das erste) und dann nix mehr. Wieder die Beachball-Geschichte... Neustart, Camino hat sich nach sehr langem Warten geöffnet und jetzt schreib ich diesen Post.

    iBook 12'' mit OS X 10.3.5, Airport Express hab ich noch, RAM-Riegel zur Erweiterung (schon ewig).

    KLEINES UPDATE: Es ist jetzt im Moment so, dass ich alle Programme starten kann, muss aber immer erstmal 10-15 sekunden beachball abwarten, bis das programm da ist.

    Jetzt lass ich grad mal das "Rechte reparieren" laufen und hätte aber die Frage: Jemand eine Idee, was hier vor sich geht, was ich noch machen sollte?

    Danke,
    Ben
     
  2. leif_ben

    leif_ben Himbeerapfel von Holowaus

    Dabei seit:
    13.01.05
    Beiträge:
    1.251
    noch ein update: ich hab grad mal iPhoto gestartet und mir in der aktivitätsanzeige angeschaut, was da vor sich geht. cpu-auslastung schien mir normal für starten (immer so 20 prozent), aber dann wurde plötzlich in der spalte prozessname "iPhoto (Systemfehler)" in rot angezeigt. ich hab abgewartet, dann ging das weg und iPhoto war ganz normal da. das ganze natürlich wieder inklusive beachball.
     
  3. pi26

    pi26 Adams Parmäne

    Dabei seit:
    17.12.04
    Beiträge:
    1.297
    Hallo,

    sieht am ehesten nach einem RAM-Problem aus.
    Oftmals genügt dann RAM rausnehmen und neu einstecken.

    mfg pi25
     
  4. leif_ben

    leif_ben Himbeerapfel von Holowaus

    Dabei seit:
    13.01.05
    Beiträge:
    1.251
    ok danke ... dann werd ich das mal als erstes probieren ... grüße, ben
     
  5. Felix

    Felix Uelzener Rambour

    Dabei seit:
    25.12.03
    Beiträge:
    371
    Hallo,
    gibt es eigentlich für X ein Tool für den RAM Check? Hab den Verdacht, dass bei meinem Cube auch ein Riegel nicht mehr ordentlich arbeitet. Speicher wird zwar richtig angezeigt aber bei Speicherintensiven Sachen kracht mein System in letzter Zeit viel zu oft.

    Ciao
    Felix
     
  6. LaK

    LaK Reinette Coulon

    Dabei seit:
    30.03.05
    Beiträge:
    953
    Das wäre der Apple Hardware Test der auf der Mac OSX Installations DVD drauf ist!
    Taste C gleich nach dem einschalten drücken(bei eingelegter DVD) und dann oben im Menü Apple Hardware Test ausführen! Es kann aber auch sein dass bei deinem Cube eine CD beiliegt die nur dem Hardware Test dient, falls du die nicht findest dann mit der Install-DVD!
     
  7. leif_ben

    leif_ben Himbeerapfel von Holowaus

    Dabei seit:
    13.01.05
    Beiträge:
    1.251
    ich hab mal den ram-riegel gezogen und wieder reingesteckt. kurz danach hatte ich noch paarmal das oben beschriebene beachball-problem, aber inzwischen scheint alles wieder im grünen bereich...ich hoffe jetzt einfach mal, es bleibt so ...
     
  8. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    aufschlußreiche beiträge hier. ich habe in der vergangenheit bei meinem ibook g4 (933mhz, 640mb ram) nämlich die gleichen probleme (ball, systemfehler in der aktivitäten anzeige usw.) beobachtet.
    ich benutze neben dem integrierten/festen 128er einen riegel von gravis (512mb) und der hardwarecheck findet und testet alles mit prima resultaten.... o_O
     
  9. leif_ben

    leif_ben Himbeerapfel von Holowaus

    Dabei seit:
    13.01.05
    Beiträge:
    1.251
    leider hab ich jetzt wieder dasselbe problem. ich krieg ständig den beachball zu sehen, wenn ich programme starte, auch wenn ich einen druckauftrag gebe. hat noch jemand eine idee? heißt das jetzt, dass mein ram-riegel u.U. kaputt ist? oder gibt es noch andere mögliche problem-quellen?

    danke,
    ben
     
  10. leif_ben

    leif_ben Himbeerapfel von Holowaus

    Dabei seit:
    13.01.05
    Beiträge:
    1.251
    so jetzt nochmal was zu meinen problemen ... ich bin gestern aus dem urlaub zurückgekommen und jetzt stürzt mir das ibook ständig ab. immer so nach max einer halben stunde bis stunde. und zwar startet es nicht neu, es gibt auch keine kernel panik, sondern der bildschirm wird komplett dunkel, bleibt aber "leicht beleuchtet", wie man sieht, wenn man sich den apfel von aussen anschaut, naja und dann lässt er sich auch nicht immer gleich wieder neustarten der gute. heute verweigerte er einige stunden das hochfahren, beim einschaltknopf drücken fing nur der lüfter an zu hecheln (ewig lang).

    jemand eine idee, was das sein könnte? ich denk mal, da muss der händler ran, aber wär für hinweise zur diagnose vorab sehr dankbar.

    viele grüße
    ben
     
  11. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    Hmmm, entweder ist in Deinem System ganz unten was verrutscht, oder Du hast ein Hardware - Problem.....

    Mach als erstes mal das Update auf 10.3.9 und dann schau mer weiter, evtl. überschreibt der Updater die defekten Systemteile.

    Gruß,

    .commander
     
  12. leif_ben

    leif_ben Himbeerapfel von Holowaus

    Dabei seit:
    13.01.05
    Beiträge:
    1.251
    danke für den tipp. ich mach das grade mal. ich glaub aber eher, es ist was hardware-seitiges, "so vom gefühl her". aber wer weiß...
     
  13. leif_ben

    leif_ben Himbeerapfel von Holowaus

    Dabei seit:
    13.01.05
    Beiträge:
    1.251
    also das update hat funktioniert, ist drauf. das "beachball-problem" hat das leider nicht so recht gelöst (ich wurde nach aufspielen von 10.3.9 und neustart gleich mit 20 sekunden beachball begrüßt, bevor der finder startete ;), camino startete dann auch gleich mit ball), zu den abstürzen kann ich noch nichts sagen, bis jetzt hatte ich keinen ...

    ich würde das ibook an sich liebend gern zum händler bringen und heile machen lassen, bloß, wenn sollte es dann halt ein hardware-problem sein ...

    nun ja, falls noch jemand eine idee hat ... nur zu und danke schonmal :)
     
  14. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    Geh mal in die Aktivitätsanzeige und analysiere die Applikation, die gerade starten will.

    Wie man das macht, kannst Du hier nachlesen.

    Poste mal nen Screen, vorher musst Du die DropDown-Box oben auf 'Analyse-Text' stellen, falls sie das nicht sowieso ist. Und einen, bei dem Du auf Anzahl der Analysen stellst und das Häckelchen bei 'Ausgeblendete Frames einblenden' machst.

    Es könnte evtl. auch ein Netzwerkproblem sein.... das würden wir damit aber rausfinden.

    Gruß,

    .commander
     
  15. leif_ben

    leif_ben Himbeerapfel von Holowaus

    Dabei seit:
    13.01.05
    Beiträge:
    1.251
    Hallo,

    danke commander. nur: als ich am Samstag grade nochmal hier antworten wollte, hat sich Kollege iBook leider verabschiedet und ließ sich seither auch nicht mehr hochfahren --- beim Einschalten springt konsequent der Lüfter an und lüftet und lüftet ... und sonst nix. (Jetzt bin ich an einem Rechner im Büro.) Das heißt mir bleibt wohl nur noch Einschicken, oder?

    Viele Grüße
    Ben
     
  16. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    auch auf die gefahr hin, daß ich mich hier unbequem einmische und nicht alles auf dem schirm habe, was Ihr hier schon besprochen habt:

    und wenn Du nochmal versuchst, von der installcd zu booten, um dann alles nochmal neu zu machen?
    ich meine, so bekommst Du raus, ob's ein softwarebedingtes problem ist.
     
  17. iPunk

    iPunk Gast

    ein freund von mir hatte mal auf seinem tibook die selben symptome. rechte waren lt. festplattendienstprogramm in ordnung, trotzdem starteten einige apps gar nicht oder quälend langsam.

    fehlerursache war schließlich, dass die zugriffsrechte seine libraryordners komplett durcheinander waren. nach manuellem einstellen verhielt sich alles, als wäre nie was gewesen...

    komisch nur, dass die rechtereparatur des FPDP das nicht gemerkt hat.
     
  18. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    das ist ja interessant!!
    wie hat er das diagnostiziert und geheilt?
     
  19. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    PRam Reset? PMU Reset?

    Schon ausprobiert?

    Akku raus, mal ne halbe Stunde ohne Saft rumstehen lassen, usw.

    Befürchte aber, Du hat ein ernsthaftes HW-Problem :(

    Gruß,

    .commander
     
  20. iPunk

    iPunk Gast

    nicht er, sondern ich habe das gemacht :cool:

    hab mir die zugriffsrechte über das informationsfenster angeschaut und da hatte er nur teilweise lese- statt schreibrechte.

    bin dann ins terminal und habe das manuell hingebogen.
     

Diese Seite empfehlen