1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme nach Deinstallation VISTA

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von kamy, 09.02.07.

  1. kamy

    kamy Alkmene

    Dabei seit:
    06.08.06
    Beiträge:
    31
    Hallo,

    nachdem ich mittels Bootcamp Vista auf meinem MacBook angeschaut habe, habe ich es via Bootcamp deinstalliert, bzw. die HD wieder zu einer Partition gemacht.
    Leider tritt nun ein eigenartiges Problem auf:

    Wenn ich das MacBook einschalte, erhalte ich zunächst ein Symbol, das einen Ordner mit einem Fragezeichen darstellt. Normaler Weise erscheint ja nach dem Einschalten der Apfel, ich hoffe ihr wisst was ich meine. Nach etwa 15 Sekunden "fängt" sich das System und OSX startet ganz normal.

    Mein Menüpunkt "Netzwerk" heißt jetzt "Network" und funktioniert nicht mehr. Wer hat einen Tipp was ich da tun kann?

    Kamy
     
  2. Ronald011

    Ronald011 Süsser Pfaffenapfel

    Dabei seit:
    22.12.06
    Beiträge:
    671
    1. Bootcamp deinstallieren. Wenn das nicht hilft
    2. Platte neu partitionieren, anschließend neu formatieren und OS X neu installieren,
    3. Nicht wieder mit Vista herumtricksen sondern lieber WIN XP verwenden.
     
  3. schlingel

    schlingel Melrose

    Dabei seit:
    06.06.04
    Beiträge:
    2.483
    Sagt derjenige, der wohl keine Ahnung hat!

    Richtig ist es so:
    Starte von der OS X DVD und starte dort das Festplatten-Dienstprogramm. Dort wählst Du deine Partition in der linken Spalte. jetzt hat Du oben einen Knopf auf dem "Deaktivieren" steht, diesen einmal ankicken. Und nun wird aktvieren draus. Wieder anklicken und jetzt sollte eigentlich OS X wieder ganz normal starten.

    @Ronald: Vista läuft übrigens astrein unter Bootcamp!
     
  4. kamy

    kamy Alkmene

    Dabei seit:
    06.08.06
    Beiträge:
    31
    Hallo,

    vielen Dank. Ich fürchte ich bin zu doof für den von dir beschriebenen Weg. Ich habe die OS X DVD eingelegt und mit gedrückter "C"-Taste gebootet. Es erscheint dann irgendwann ein Dialog zur Installation von OS X, wo ich gefragt werde, was ich mit dem alten, bereits installierten System, machen möchte (löschen oder archivieren). Ich habe an dieser stelle dann abgebrochen, da ich befürchtet habe meine alten Daten zu verlieren.

    Zu keiner Zeit hatte ich die Möglichkeit das Festplatten-Dienstprogramm zu wählen... Wo mache ich etwas falsch?

    Grüße

    Kamy
     
  5. schlingel

    schlingel Melrose

    Dabei seit:
    06.06.04
    Beiträge:
    2.483
    Oben im Menü gibt es den Punt Dienstprogramme, dort wählst Du einfach das FDP.
     
  6. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Ein einfaches Combo Update schon probert? Neuinstallation... Das hier ist Unix!
     
  7. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    Ohh man...
    du gehst auf Systemeinstellungen -> Startvolume und dann auf mIt Mac os x 10.4.8 neustarten . dan weiß dein mac ab heute wieder mit was er starten soll^^
     
    #7 LucMac, 11.02.07
    Zuletzt bearbeitet: 01.03.07

Diese Seite empfehlen