1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit USB Trio

Dieses Thema im Forum "Musikproduktion" wurde erstellt von Sakul, 09.04.07.

  1. Sakul

    Sakul Braeburn

    Dabei seit:
    07.02.07
    Beiträge:
    42
    Hallo,
    ich habe ein Mindprint UBS Trio an meinen 1,83 Ghz iMac angeschlossen. Die Audioausgabe funktioniert soweit einwandfrei mit der kleinen Einschänkung, dass ich die Lautstärke nicht mehr mit Tastatur bzw. Remote steuern kann, aber sei verziehen.

    Den Audioeingang kann ich auch auf meinen Trio umstellen aber nun mein erstes Problem, sobald ich das mache fangen die Boxen an zu fiepen und zwar unabhängig davon ob ich die Boxen oder meine Mac am Trio aktiviert habe. Die Boxen fiepen, nicht laut aber doch gut hörbar. Sobald ich aus den Audioeinstellungen raus bin ist das Fiepen dann wieder vorbei.

    Wenn ich mir den Eingangspegel anschaue dann reagiert dieser jedoch korrekt, sobald Laute mein Micro erreichen (welches am Trio angeschlossen ist)
    Bei Garageband ist eine Aufnahme jedoch nicht möglich. Mit dem internen Micro gar kein Problem...

    Bei Logic Express funktioniert es ebenfalls nicht, jedoch kann ich dazu noch nicht viel sagen, weil ich erst seit kurzem stolzer Besitzer von Logic bin, aber noch keine Zeit hatte mich da vernünftig reinzufuchsen. Jedoch denke ich das es ebenfalls mit dem Problem zusammenhängt.

    Der neuste Treiber ist installiert und an meinem alten PC lief der Trio auch wunderbar.

    Weiß jemand Rat?? Liegt es an der USB Variante? (Es gibt das Gerät auch als S/P-DIF, aber mein alter PC hat das nicht unterstützt.) Muss ich gar auf das Gerät mit S/P-DIF Anschluss umsteigen? (Ich möchte unbedingt den Trio weiterverwenden, weil er einfach wunderbar einfach zu bedienen ist und die Aufnahmequalität in Ordnung ist und eine Neuanschaffung ist im Moment nur schwer zu verkraften da grade erst der iMac + Logic dran waren)

    Ich wäre für Hilfe sehr dankbar.

    MFG
    Sakul
     
  2. Sakul

    Sakul Braeburn

    Dabei seit:
    07.02.07
    Beiträge:
    42
    Falls es irgendwen interessiert, das Problem ist weg. Ich hab ein bisschen den Trio vershcoben die Kabel neueingesteckt und das Piepen war weg. also alles halb so schlimm. aufnahme hab ich noch nciht pobert werd ichd ann auch noch posten falls irgendwann irgendwer ein ähnliches problem hat :p *Sozialsei*
     
  3. Sakul

    Sakul Braeburn

    Dabei seit:
    07.02.07
    Beiträge:
    42
    Aufnahmen gehen auch + Logic ist toll :) ;)
     

Diese Seite empfehlen