1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit RAM Upgrade für MacBook

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von florianmacuser, 27.01.07.

  1. Hallo,

    ich habe folgendes Problem:

    Bin Besitzer eines MacBook mit 1,83 GHz und 512 MB RAM, nun war ich der Meinung, dass ein wenig mehr Arbeitsspeicher keine schlechte Idee wäre und habe mir bei Gravis ein 512 MB DDR2 SO-DIMM Modul bestellt. Selbiges habe ich nun, anstelle eines 256er Moduls, eingebaut, d.h. rein theoretisch hätte ich nun rund 768 MB zur verfügung.
    Leider trat nach dem Einbau ein kleines Problem auf und ich war gezwungen das neue Modul wieder zu entfernen: der Bildschirm wurde dunkel und ich wurde aufgefordert den Computer neu zu starten, beim zweiten mal startete der Computer, aber es traten Fehler in der Anzeige auf.
    Wenige Augenblicke später wurde der Bildschirm wieder dunkel...

    Wer hat Ehrfahrung mit dieser Problematik und kann helfen.

    Vielen Dank und liebe Grüße,

    Florian.
     
  2. m00gy

    m00gy Gast

    Ich würde darauf tippen, dass das RAM-Modul entweder:

    a) nicht korrekt eingesetzt ist (mal rausnehmen und wieder einsetzen)
    b) defekt ist (dann hilft nur der Umtausch)

    PS: Man empfiehlt, in den Intel-Macs möglichst zwei identische RAM-Bausteine zu haben, da dann der DualChannel(?) Mode genutzt werden kann, was ein kleines bisschen mehr Power geben soll, als wenn's zwei verschiedene Module ohne DualChannel sind. Wobei es sich dabei wohl tatsächlich nur um wenige Prozentpunkte handelt.
     
  3. Gibt es einen Weg, festzustellen, ob das neue RAM Modul defekt ist?
     
  4. m00gy

    m00gy Gast

    Auf der Installations-DVD Deines Macs sollte sich der Apple Hardwaretest befinden - den könntest Du mal laufen lassen.
     
  5. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    Ausprobieren hilft (Ist ja nichts weiter als eine Blackbox)

    1. Rausnehmen und nochmal reinstecken
    2. Riegel untereinander tauschen
    3. etc.
    4. PMU und PRAM resetten. (Sufu oder Apple-Support-Seiten sind deine Freunde)

    Wenn es dann nicht geht, kann man davon ausgehen, dass der RAM nicht richtig tickt. Hast du mal geschaut, ob es überhaupt der richtige Riegel für dein MB ist?
     

Diese Seite empfehlen