1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit Logitech Maus

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von hilikus, 24.10.06.

  1. hilikus

    hilikus Bismarckapfel

    Dabei seit:
    19.09.06
    Beiträge:
    77
    Hi zusammen,

    da mir die Mighty Mouse üerhaupt nicht zusagt, hab ich meine Logitech MX510 angeschlossen.
    Nun hab ich damit ein Problem, die beiden Daumentasten, die eigenlich "back" und "forward" meinen, tun dies leider in OSX nicht.
    Ich kann sie in "dashboard und expose" zwar zuweisen und diese Funktione gehen dann auch, allerdings gibt es dort keine Möglichkeit, den tasten was anderes zuzuweisen.
    In "tastatur und maus" kann ich nur 3 geschwindigkeiten, den zoom und die primärtaste ändern.
    habe dann testweise USB Overdrive und auch Steermouse installiert. Jedoch scheinen Änderungen in diesen Softwares keine Veränderungen zu bewirken.
    Habe dann ddas Logitech COntrol Center installiert, das sagt, es sei gar kein Logitech Gerät angeschlossen.
    Mit mzoom kann ich den Speed regeln und das funktionert auch.

    noch jemand ideen oder tipps?
     
  2. hilikus

    hilikus Bismarckapfel

    Dabei seit:
    19.09.06
    Beiträge:
    77
    hmm keiner ne idee, was ich als näcshtes versuchen könnte?
     
  3. hilikus

    hilikus Bismarckapfel

    Dabei seit:
    19.09.06
    Beiträge:
    77
    also falls jemand ähnliche probleme hat.
    mit steermouse lässt sich alles astrein einstellen, ledigleich, dass ich auf 400dpi runtermuss, um den speed zu erhöhen, trübt da sganze etwas.
    aber wenighstens wieder wie gewohnt surfen
     
  4. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    Also meine MarbleMouse wird manchmal auch nicht erkannt als logitech-Gerät. Da hilft wunderbar das Rausziehen und Einstecken der Maus am USB-Port. ;)
    Gerade nach Ruhezustand gibt es da immer wieder das Problem, dass die Scroll-Tasten nicht funktionieren. ;)
     
  5. Hausmeister76

    Hausmeister76 Adams Parmäne

    Dabei seit:
    17.08.04
    Beiträge:
    1.300
    hmm scheinbar gibt es da mit dem LCC und den verschiedenen Log. Mäusen doch Unterschiede. Meine MX400 funktioniert tadellos mit dem neuen LCC211. Auch die Daumentasten....schonmal im Netz gesucht, nach anderen "Leidensgenossen"?

    so long...
     
  6. hilikus

    hilikus Bismarckapfel

    Dabei seit:
    19.09.06
    Beiträge:
    77
    jo, hatte aber nix gefunden.
    der vom logitech support meinte, es könnte an einem der letzten updates liegen, da das LCC nur bis 10.4.6 getestet wurde.
    naja mit steermouse kann ich alles wie gewohnt einstellen :). passt jetzt also
     

Diese Seite empfehlen