1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Java Spielen

Dieses Thema im Forum "Spiele" wurde erstellt von MAS, 11.12.05.

  1. MAS

    MAS Alkmene

    Dabei seit:
    11.12.05
    Beiträge:
    34
    Moin Ihrsen!!!
    Ich hab da ein Problem... Java Spiele wie dieses hier laufen wenn dann nur sehr sehr sehr sehr sehr langsam... Hab ich was falsch gemacht oder ist das bei euch auch so??
    Liebe Grüße, MAS
    www.miniclip.com/trialsmountainheights/index.htm
     
  2. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    Willkommen bei AT!

    Um Deine Frage beantworten zu können, wäre es nicht unerheblich zu wissen, was für einen Rechner /Betriebsystem Du eigentlich hast...

    Und: mach mal ein Terminal auf und geb ein

    java -version

    Was bekommst Du ausgegeben?

    Gruß,

    .commander
     
  3. civi

    civi Gast

    Hi, dass Java (vor allem visuell) sehr langsam auf Mac läuft, ist nicht untypisch.
     
  4. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    Das liegt leider v.a. daran, dass die oberfläche von Java, so wie Apple sie implementiert hat, doppelt gemoppelt und dreifach abgefangen ist.

    Allerdings sollte deshalb ein Applet nicht 'Sehr sehr sehr sehr' langsam laufen. Sondern nur: Nicht so wirklich doll schnell.

    Gruß,

    .commander
     
  5. MAS

    MAS Alkmene

    Dabei seit:
    11.12.05
    Beiträge:
    34
    Hallo!!
    Vielen Dank für die schnelle Antwort!!
    Ich selbst habe ein iBook G4 1,33 GHz und 512 Mb Ram
    Bei dem Befehl gibt er mir aus das ich die Version 1.4.2 besitze...
     
  6. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    Hmm, unter 1.4.2 stürzt das gesamte Spiel gleich am Anfang ab... ich befürchte, da liegt eine Inkompatibilität vor. Falls Du Tiger hast, solltest Du sowieso auf Java 1.5 upgraden (über die Softwareaktualisierung oder hier ). Für Panther gibts meines Wissens nach kein 1.5, leider.

    Gruß,

    .commander
     
  7. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    und vor allem muss man die Version 5 extra aktivieren soweit ich weiß.
    In dem Ordner Dienstprogramme liegt dann J2SE 5.0, das Prefences doppelklicken und dann die Reihenfolgen bestimmen.
     
    #7 G5_Dual, 11.12.05
    Zuletzt bearbeitet: 12.12.05
  8. Wikinator

    Wikinator Adams Parmäne

    Dabei seit:
    21.08.04
    Beiträge:
    1.297
    es gibt auch eine (inoffizielle) möglichkeit mittels Pazifist Java 1.5 auf Panther zu installieren, dazu bitte suche benutzen.
     
  9. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Das Installieren ist nicht das Problem, sondern das es nicht automatisch aktiviert wird.
     

Diese Seite empfehlen