1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Dateien anzeigen/downloaden

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von CraX, 27.07.06.

  1. CraX

    CraX Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    11.03.06
    Beiträge:
    251
    Folgendes kurrioses Problem:
    Ich hab seit ein paar Tagen ein neues Podcast-Projekt. Den Blog dazu betreibe ich mit RapidWeaver. Adresse ist http://www.crax-gt.de . Jetzt das komische:
    Unter Safari wird folgende Bild-Datei ganz normal innerhalb der Seite angezeigt: http://crax-gt.de/files/page0_blog_entry4_1.jpg
    Unter nahezu allen anderen Browsern gibt es damit ein Problem. Unter IE beispielsweise wird das Bild als fehlend angezeigt, bei aufruf der direkten Adresse will er das Bild downloaden.
    Zweites (ähnliches) Problem ist mit dem Download-Link unter jedem Eintrag zu der passenden .m4v-Datei. Safari und andere Browser zeigen hier kein Download-Dialog sondern die Datei wird als Text angezeigt. IE hingegen schon ;)
    Ich hab zwar keine Ahnung, aber ich gehe mal davon aus, dass das eine Einstellungssache am Webserver ist. Mein Hoster ist revido.de. Falls ihr weitere Infos braucht: EInfach fragen ;)
    Was kann ich dagegen tun?
     
  2. hubionmac

    hubionmac Rheinischer Krummstiel

    Dabei seit:
    25.06.04
    Beiträge:
    379
    Also was die Anzeige der Datei als Text angeht... das dürfte etwas mit deinen MIME Types (in der httpd config zu tun haben (wenn du einen Apache als Server einsetzt)
    Du müsstest also m4v mit in die Datei als korrekte MIME Type eintragen
    Mehr Infos dazu findest u.a. hier.
     

Diese Seite empfehlen