Probleme mit ATI RADEON 8500 im G4

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Manastas, 03.08.06.

  1. Manastas

    Manastas Gast

    Hallo zusammen,
    habe seit einiger Zeit einen PowerPC G4 (1,2 GHz, 2 GB Ram) mit einer ATI Radeon 8500.

    Es gíbt aber leider folgende Probleme:
    - der Rechner friert beim Bildschirmschoner ein
    - friert bei den meisten Spielen ein z.B. Crazy Machines
    - bei 3D-Spielen, wie z.B. "Alice" sind alle Texturen kaputt (fast schwarz)

    Bei normalen Finder-Aktionen oder Textbearbeitung etc. gibt es keine Probleme.

    Eine merkwürdige Situation...

    Weiß jemand Rat?!?
     
  2. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    Hallo,

    schon mal bei ATI nach (Firmware)-Updates oder neuen Treibern geschaut ?
     
  3. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    786
    >Weiß jemand Rat?!?

    Nach dem einsetzen der Karte einen PRAM-Reset gemacht?
     
  4. Manastas

    Manastas Gast

    @cybo
    - habe ein ROM- und ein Treiber-Update gemacht. der bildschirmschoner scheint jetzt zu funktionieren


    @stargate: löschen des parameterrams hatte keinen ersichtlichen effekt
    bestimmt trotzdem gut...


    'habe mittlerweile herausgefunden, dass Alice mit bestimmten OSX-Versionen Stress hat.
    und weiter geht die Fehlersuche....

    Besten Dank soweit
     
  5. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Was ähnliches hatte ich auch, nur weniger RAM und mehr MHz. Lief ziemlich stabil, auch mit Games. Ich tippe da mal auf defekten V-RAM in einem Bereich, der beim normalen Arbeiten noch nicht genutzt wird.