1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Arcor wlan

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von juba, 18.09.06.

  1. juba

    juba Ingrid Marie

    Dabei seit:
    11.05.06
    Beiträge:
    266
    Hallo zusammen, ich habe folgendes Problem: Ich will ein wlan netzwerk einrichten. Als hab ich bei airport aktivieren gedrückt. Es zeigt die volle signalstärke und man kann auch arcorwlan auswählen, aber komischerweise kannn ich nicht online gehen.
    Wenn ich es mit der diagnose probiere, zeigt es nach einiger zeit an, dass angeblich die url falsch eingegeben wurde, obwohl sie vollkommen korrekt ist.
    Kann miir jemand helfen?:-c
     
  2. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    hast Du den Airport Netzwerkzugang unter Systemeinstellungen Netzwerk aktiviert? Ist DHCP aktiviert? Ist der Router korrekt eingestellt (PPPoE Login korrekt? MAC Filter aktiv?) ?

    Gruss
    Andreas
     
  3. juba

    juba Ingrid Marie

    Dabei seit:
    11.05.06
    Beiträge:
    266
    Also PPPoE passt, weil mit kabel hat es ja auch schon funktioniert. Bin allerdings mac neueinsteiger, also wo aktiviert man den mac filter/dhcp? danke im vorraus
     
  4. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    in den Systemeinstellungen - Netzwerk zuerst sicherstellen, dass Airport aktiv ist und möglichst ganz oben in der Liste steht (verschieben, wenn nötig). Dann unter TCP/IP Einstellungen DHCP aktivieren.
     
  5. dbdrwdn

    dbdrwdn Seidenapfel

    Dabei seit:
    28.01.06
    Beiträge:
    1.335
    ich gehe davon aus, dass du einen router hast, was ist denn da so alles eingestellt?
    verschlüsselung, IP-filter, MA-filter, DHCP....

    das solltest du alles ein wenig abstimmen. am besten du schreibst uns mal welchen router du benutzt.
     
  6. juba

    juba Ingrid Marie

    Dabei seit:
    11.05.06
    Beiträge:
    266
    bei meinem router handelt es sich um einen arcor-dsl wlan modem 200
    anbei die fehlermeldung
     

    Anhänge:

  7. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    nochmals: hast Du unter Systemeinstellungen - Netzwerk - Airport (Doppelklick auf Airport) - TCP/IP die "IPv4 konfigurieren" Einstellung auf DHCP eingestellt?

    Gruss
    Andreas
     
    #7 astraub, 18.09.06
    Zuletzt bearbeitet: 18.09.06
  8. juba

    juba Ingrid Marie

    Dabei seit:
    11.05.06
    Beiträge:
    266
    bei mir steht nur IPv6
     
  9. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    das ist auch in Ordnung - auf DHCP (nicht DHCP mit manueller Adresse) schalten ...

    Gruss
    Andreas
     
  10. dbdrwdn

    dbdrwdn Seidenapfel

    Dabei seit:
    28.01.06
    Beiträge:
    1.335
    wie ist denn jetzt der router konfiguriert?
    am besten mal den wizard durchspielen und deine gewählten einstellungen mitschreiben. dann können wir dir beim anpassen der einstellungen am mac helfen. aber ohne die konfig vom router zu kennen...

    einfach mal eben WLAN anmachen bedeutet eben keine verbindung zum internet.
     
  11. juba

    juba Ingrid Marie

    Dabei seit:
    11.05.06
    Beiträge:
    266
    @astraub:bei mir steht bei IPv6 nur "Automatisch" und "Manuell"

    @dbrwdn: Ich hab meine benutzernummer eingegeben, passwort, den account namen, den PPOE dienstnamen, dns-server und den domain namen
     
  12. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo Juba,

    dann bist Du ein Menü zu weit gegangen. Bitte schaue in dem Menü, das unter TCP/IP erscheint.

    Gruss
    Andreas
     
  13. juba

    juba Ingrid Marie

    Dabei seit:
    11.05.06
    Beiträge:
    266
    OK jetzt ist er auf DHCP umgestellt, die airport einstellungen passen jetzt auch (siehe screens) aber es kommt wieder dieselbe fehlermeldung...
     

    Anhänge:

  14. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    poste doch mal die Einstellungen des TCP/IP Kontrollfeldes. Eventuell ist es notwendig ein paar ARCOR DNS Adressen anzugeben (ich glaube, so habe ich es zu Hause eingestellt). Ich schaue heute Abend mal nach.

    Gruss
    Andreas
     
  15. juba

    juba Ingrid Marie

    Dabei seit:
    11.05.06
    Beiträge:
    266
    meine TCI/IP einstellungen sind auf meiner hp (http://juba.podspot.de) Ich hab wie ihr seht auch schon den DNS-Server angegeben. allerdings geth es immer noch nicht:-c . was kann ich noch machen?
     
  16. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    nun, das sieht doch tadellos aus! Langsam sieht es so aus, als ob evtl. noch ein Problem beim Aufsetzen des Routers aufgetreten ist.

    Also - nächster Schritt: Router Settings. Kannst Du uns die Konfiguration posten (bitte OHNE Deine Arcor Zugangsdaten ;) ) ?

    Gruss
    Andreas
     
  17. juba

    juba Ingrid Marie

    Dabei seit:
    11.05.06
    Beiträge:
    266
    @astraub: Meinst du die PPPoE Einstellungen?
     
  18. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    ja - wenn möglich die PPPoE Einstellungen, evtl. MAC Filter, NAT Einstellung .... etc. Hast Du schon einmal geschafft, mit irgendeinem Rechner und Deinem Router ins Internet zu kommen ? (Evtl. auch über Ethernet)

    Gruss
    Andreas
     
  19. juba

    juba Ingrid Marie

    Dabei seit:
    11.05.06
    Beiträge:
    266
    Hier is die PPPoE einstellung. Es ließ sich leider nicht vermeiden die daten von mir drinzulassen. Wo ist der macfilter/NAT Einstellungen?
    Also der Router wurde davor noch nie verwendet, da ich bis jetzt immer mit lan ins internet gegangen bin.
     

    Anhänge:

  20. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Ahhaaa !

    Da hast Du etwas ganz falsch verstanden!

    Die PPPoE Einstellungen im Mac werden NUR benötigt, wenn der Rechner direkt am DSL-Modem hängt und die Anmeldung selbst erledigt. In Deinem Fall müssen diese Einstellungen ABGESCHALTET sein.

    Die Anmeldung beim PPPoE Host erledigt im WLAN Fall der Accesspoint! Dort müssen dementsprechend auch die PPPoE Zugangsdaten eingegeben werden. Normalerweise kannst Du den Accesspoint über ein Webinterface konfigurieren. Also im Webbrowser (z.B. Safari) die IP-Adresse des Accesspoints eingeben (typischerweise eine 192.168.1.xx Adresse - diese steht im Handbuch des WLAN Accesspoints). Dort die Arcor Zugangsdaten eingeben. Dort wird ebenfalls die Verschlüsselung eingestellt. Am besten personal WPA oder WPA2. Das dort definierte Passwort muss natürlich auch beim Mac angegeben werden.

    Gruss
    Andreas
     

Diese Seite empfehlen