1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit 20" Cinema Display

Dieses Thema im Forum "Displays" wurde erstellt von teenytuss, 13.08.06.

  1. teenytuss

    teenytuss Gloster

    Dabei seit:
    13.08.06
    Beiträge:
    65
    Ich nutze das 20" Cinema Display in Kombi mit einem Mac mini. Nachdem bei einem Gewitter ein Blitz durch die Telefonleitung in die Eumex eingeschlagen hat, funktionierte das Display nicht mehr, das aber in dem Moment garnicht am Strom angeschlossen war.
    Als ich es anschalten wollte, leuchtete das Lämpchen zwar, aber der Monitor blieb schwarz. Ich hab das Display und den Mac mini zu Gravis gebracht und bekam ein Austausch-Display von Apple. Der Mac mini scheint nach der Überprüfung keine Problme zu haben. Nachdem ich das Display ca. 3 Wochen hatte und es problemlos lief, wollte ich es abends anschalten und hatte das gleiche Problem (diesmal ohne Gewitter). Das Gerät geht jetzt erst mal wieder zur Überprüfung zurück. Ich würde gern wissen, ob jemand evtl. ein ähnliches/gleiches Problem mit dem Cinema Display hatte und mir weiterhelfen kann?! :-c
     
    #1 teenytuss, 13.08.06
    Zuletzt bearbeitet: 13.08.06
  2. teenytuss

    teenytuss Gloster

    Dabei seit:
    13.08.06
    Beiträge:
    65
    Machs gut, mein Baby... :-c
     

    Anhänge:

  3. Rais

    Rais Englischer Kantapfel

    Dabei seit:
    23.12.03
    Beiträge:
    1.089
    ...klingt ja fast so, als ob das Kabel schuld wäre.....



    ....ich hoffe, du hast nicht vergessen, an sowas zu denken, da der Zufall, 2x gleicher Defekt eher unwahrscheinlich ist (dies ist kein bekannter Serienfehler)
     
  4. teenytuss

    teenytuss Gloster

    Dabei seit:
    13.08.06
    Beiträge:
    65
    Das Kabel ist mit zur Überprüfung gegangen. Ich bin zwar in Wirklichkeit blond, aber hab doch so meine hellen Momente...
     
    #4 teenytuss, 13.08.06
    Zuletzt bearbeitet: 13.08.06
  5. LuxusLux

    LuxusLux Tydemans Early Worcester

    Dabei seit:
    13.07.06
    Beiträge:
    388
    Wenn das Kabel (das ja mit war) Schuld war, warum sollte Apple einfach so das Display tauschen? Dieser Fehler hätte doch dann auffallen müssen, die haben doch mit Sicherheit Austauschanschlüsse. o_O

    Ich weiß gar nicht, ob man das Kabel vom Display trennen kann; wenn nicht, dann wäre das dann doch auch mit getauscht worden. :-$
     
  6. teenytuss

    teenytuss Gloster

    Dabei seit:
    13.08.06
    Beiträge:
    65
    Fortführung:
    Nachdem ich das neue Display wieder zur Reparatur gebracht habe, meldet sich der Reparaturservice und sagte, dass er kein Problem am Display feststellen konnte. Es funktionierte dort ganz normal. Ich habe dann gefragt, ob sie auch das Netzteil überprüft hätten, woraufhin sich herausstellte, dass dies tatsächlich die ganze Zeit das Problem war. Ich bekam daraufhin meinen Monitor mit einem neuen Netzteil zurück. Das heißt aber, dass ich von Apple beim ersten Mal ein komplett neues Display bekommen habe, obwohl daran garnichts kaputt war. Echt ungewöhnlich.
     
  7. maverick75

    maverick75 Allington Pepping

    Dabei seit:
    12.08.06
    Beiträge:
    194
    Nun ja vielleicht hatte der Monitor vom defekten Netzteil einen "abbekommen und hatte dann einen Folgeschaden. den hatte das neue eben (noch) nicht..

    Wäre ja ne Möglichkeit.

    Maverick75
     

Diese Seite empfehlen