1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme Installation OS 9.1 auf Umax Apus 3000

Dieses Thema im Forum "Retro-Ecke" wurde erstellt von MonCalamari, 10.11.05.

  1. Hallo,
    ich habe einen Apus 3000 mit 240Mhz, 144 MB Ram, 2,1GB HDD (ATA), CD-Rom (SCSI) und Brenner (SCSI), USB-Karte und Voodoo-Grafikkarte für nur 2,50 Euro bei Ebay erstanden. Installiert ist im Moment MacOS 8.1. Dieses System unterstützt ja leider kein USB.
    Bei dem System lag noch eine gebrannte CD mit System 9.1 (englisch), seine Sicherheitskopie, die original CD ist wohl defekt, mit Linzenz bei.
    Nun würde ich gerne 9.1 installlieren, unter System 8.1 kann ich die gebrannte CD auch lesen nur wenn ich sie einlege und das System neu starte, dabei c drücke, passiert nichts. Es wird wieder 8.1 von Platte geladen.
    Woran kann das liegen?
     
  2. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.750
    Die CD-Laufwerke von UMAX sind nur mit einer Softwareerweiterung bootfähig. Das Teil heisst CD_Romtoolkit glaub ich. Das macht dann dein CD-Rom erst wirklich benützbar.

    Gruss Schomo
     
  3. Gut, gerad mal gesucht, die Software kost ja ganz gut. Wenn ich die jetzt hätte wie würde die Installation durchgeführt? Was mach ich mit dem CD Rom Toolkit?
    Und irgendwie muss ja auch das jetzige System auf den Rechner gekommen sein.
    Welche möglichkeiten gibt es? ich las noch etwas von gehackten Apple-Treibern.

    Vielen dank schon mal für die Antwort.
     
  4. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.750
    Einfachste Möglichkeit. Kopiere doch einfach ein schon installiertes 9.1 und schiebe es auf den Rechner.
    Platte in einen anderen Rechner installieren und von dort aus das OS drauf.

    Das Toolkit ist ein Kontrollfeld und eine Systemerweiterung.

    Gruß Schomo
     
  5. würd ich gern machen, hab ich auch schon gedacht. nur leider kenne ich niemanden der einen mac besitzt (ok, einen kenn ich schon, mit nem IIc...). Hm, sonst gibts keine Lösung? Was ist mit nem original Apple-Laufwerk? wird das unterstützt beim Boot? oder evtl. so eine Art Bootdisk? Keine Ahnung wie das so bei Apple ist, gibts das da überhaupt?
    Hab leider auf dem Gebiet Apple noch gar keine Ahnung, bisher nur PC und ein bischen SGI Octane mit IRIX.

    Vielen Dank bisher.
     
  6. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.750
    Das Problem ist, das Apple ab dem G3 nur noch intern IDE Laufwerke verbaut hat, und dein Umax ein SCSI Laufwerk hat. Die Clone sind halt leider keine Original Macs. Sorry.

    Gruß Schomo
     
  7. So, hat sich alles erledigt. Habe es hinbekommen. Treiber gibts bei Newsell zum Download. Gruß und Danke für die Antworten.
     
  8. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.750
    Is ja der Hit, das wusste ich nicht, dass die noch den ganzen Kram verkaufen und das so billig. Ich hab auch noch einen alten APUS rumstehen, den ich mal ein bischen aufrüsten könnte. Zum Wegschmeissen zu schade. Und das CD-ROM Toolkit for free: Klasse.

    Gruß Schomo
     
  9. usneoides

    usneoides Starking

    Dabei seit:
    22.04.05
    Beiträge:
    219
    #9 usneoides, 11.11.05
    Zuletzt bearbeitet: 11.11.05
  10. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Nicht ganz richtig.

    Bei internen SCSI-Drives gibt es die (fast kriminelle) Tastenkombi:
    Apfel-Alt-Shift-Backspace-{SCSI-ID-Nr.}
     
  11. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.750
    Nööö weil Umax keine von Haus bootfähigen CD-ROMs verbaut hat. Das geht nur per Software. Ansonsten geb ich dir Recht Rastafari. Die Kombi nennt man als Quark User auch den Affengriff, bis auf den Backsspace.

    Gruß Schomo
     
  12. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Nö. Ich hatte so ein "Ding" früher auch mal... :(

    Bootet schon, aber nicht per 'C'-Taste. Damit kann er nix anfangen.
     

Diese Seite empfehlen