1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme die Classic-Umgebung zu starten

Dieses Thema im Forum "Retro-Ecke" wurde erstellt von eurisko, 19.01.07.

  1. eurisko

    eurisko Gast

    Hallo Leute,

    ich habe mir ein Spiel ("Faust - Die sieben Spiele der Seele") gekauft, welches als Systemanforderungen einen PPC mit 110 MHz, 16MB RAM und System 7.5 oder höher nennt.
    Nun wollte ich es auf meinem PowerMac G4/D450 installieren.
    Natürlich startete dabei die Classic-Umgebung auf (welche ich leider bis dahin noch nie gebraucht habe (besitze den Mac erst seit "kurzem")).
    Die erste irritierende Meldung wies mich auf einen nicht empfohlenen QuickTimePlayer im Systemordner hin. Ich ignoriere diese Meldung, da ich den QTPlayer für das Spiel ja kaum brauchen werde (oder?). Nachdem der Ladebalken ca 2/3 ausfüllt, erscheint ein Fenster:
    "Verbindung fehlgeschlagen:
    Möglicherweise ist der Server nicht vorhanden oder zurzeit nicht in Betrieb. Überprüfen Sie den Server-Namen oder die IP-Adresse und versuchen Sie es erneut."
    Ich wählte "OK", was sowieso die ganze Auswahl war...
    Dann erscheint der Startschirm von Mac OS 9 in einem Fenster! :)
    allerdings mit der Fehlermeldung: :(
    "Ein Systemfehler ist aufgetreten.
    Busfehler (1)
    Systemerweiterungen werden beim Neustart durch Drücken der Umschalttaste deaktiviert."
    Allerdings funktionierte es auch nach Klicken auf "Neustart" mit gedrückter Umschalttaste nicht.

    Da bei mir scheinbar die Classic-Umgebung als Ganzes das Problem ist, habe ich die Frage in dieses Unterforum gestellt.

    Wäre echt toll, wenn mir jemand Tipps geben könnte, wie ich die ClassicUmgebung zum Starten bringen könnte. (oder auch, wenn es andere Möglichkeiten gibt, solche "alten" Anwendungen & Spiele zu starten)

    Vielen Dank im Voraus und einen guten Start ins Wochenende!
     
  2. onyx

    onyx Stechapfel

    Dabei seit:
    15.02.06
    Beiträge:
    163
    Hallo,

    Busfehler 1 weist nur auf einen nicht ganz korrekten Start- und/oder Ladevorgang hin. Normalerweise beheben sich solche Fehler unter OS 9.0 noch selber in dem man einen erneuten Startvorgang einleitet.
    Du schreibst das mit gedrückter Umschalttaste während des startens, der Rechner nicht hochfährt. Was passiert denn? Startest Du wieder unter X?

    Jetzt ist erstmal wichtig das der Rechner vernünftig startet.

    PS: Die Classic-Umgebung ist nicht 100%ig identisch mit einem komplett installierten Mac OS 9.0 oder früher! Nur so nebenbei! Also, wenn Du die Kiste zum laufen bringst mit Classic, ist deswegen noch nicht gewährleistet das Dein Spiel dann auch läuft. Bei diesen Mindestanforderung halte ich das möglich!
     
  3. eurisko

    eurisko Gast

    Hallo onyx,

    vielen Dank für die schnelle Antwort!
    Mein Problembeschrieb war leider ein wenig ungenau, sorry... :-[
    Nachdem das Laden der Classic-Umgebung in einem kleinen Fenster nicht klappte, habe ich auf Neustart in diesem Fenster geklickt. Dann wiederholte sich einfach derselbe Vorgang.
    Den Rechner direkt mit Mac OS 9 zu booten, traue ich mich nicht, da es ja offenbar bei mir nicht zuverlässig funktioniert. Ich möchte nicht, dass er dann nicht einmal mehr aufstartet...

    Um vielleicht noch genauer zu erklären, was Fehlerquellen sein könnten:
    ich habe den Rechner gebraucht ersteigert (bin sehr zufrieden) und damals war Mac OS 9 (ich glaube, 9.2) installiert. Ich habe mir dann Tiger gekauft und "drüberinstalliert".
    Dabei habe ich die Fragen während der Installation jeweils so beantwortet, dass er alte Daten behalten solle. Allerdings bin ich mir (habe bisher nur mit Windows gearbeitet) jetzt nicht sicher, ob das System Mac OS 9 noch auf dem Rechner ist oder nur noch die alten Dateien und der Systemordner.
    Eine Neuinstallation von Mac OS 9 wäre dann insofern problematisch, da ich diese SystemCDs nicht besitze... o_O

    Wie könnte ich denn nach möglichen Fehlerquellen suchen? Eigentlich müsste die ClassicUmgebung doch starten, wenn der Rechner mich nicht darauf aufmerksam macht, dass gar kein System mehr vorhanden ist...:eek:

    Schönen Abend noch (bzw Gute N8 ;) )
     
  4. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Das kann auch von diversen Systemerweiterungen herrühren oder *lufthohl* von einem der wenigen Mac OS 9 Viren. Daß die installierte QuickTime Version zu neu ist, zumindest für die Überprüfung der QuickTime Version die diese Software durchführt ist durchaus möglich.

    Es kann natürlich auch sein, daß es unter Classic einfach wirklich nicht läuft und direkt unter Mac OS 9 rennen muß. Mit dem Dual 450 ist das allerdings kein Problem, mit 9.0.4 oder höher startet der problemlos. (Sofern Du ein komplettes Mac OS 9 installiert hast und nicht nur ein minimales Classic System.)

    Wenn Du es mit Classic versuchst kann es auch helfen wenn Du die Classic Zugriffsrechte reparierst. Das geht wie immer mit dem Festplatten Dienstprogramm.
    Gruß Pepi
     
  5. onyx

    onyx Stechapfel

    Dabei seit:
    15.02.06
    Beiträge:
    163
    Okay, Du besitzt jedoch eine Tiger-Version. Somit bist Du in der Lage, ganz egal was passiert (außer Headcrash!), den Rechner neu zu starten oder wieder Leben einzuhauchen. UND ES IST WIRKLICH ganz egal ob Dein 9er funtz oder nicht!

    So wie Du weiter oben die Inst. von OSX beschreibst, müßte eigentlich ein komplettes startfähiges 9er System vorhanden sein. Kann sein das bei dieser Xer Inst. einige vom 9er System benötigten Dateien verschoben worden sind um es 'stillzulegen'.
    Wenn Du unter X die Systemeinstellungen aufrufst gibt es unten rechts das Startvolume, klick das mal an und schau nach was da in dem Fenster auftaucht. Wenn Dein 9er auch nur halbwegs startfähig ist wird hier ein Ordner mit dem 9er Symbol auftauchen. Das kann ein bißchen dauern, laß ihm auf jeden Fall so lange Zeit bis er fertig gerödelt hat...!;)
     
  6. eurisko

    eurisko Gast

    Vielen Dank für Eure Hilfe!

    Dank onyx
    habe ich mich getraut und den Rechner mit Mac OS 9.2 (welches unter Startvolumes angezeigt wurde) gestartet und er bootete ohne Probleme. Das Spiel liess sich installieren und ich konnte schon die ersten Erkundungen starten. :)
    Danach fand ich nach kurzer "Hilfe"-Recherche im Kontrollzentrum erneut die Auswahl für das Startvolume und war dann wieder im grafisch überragenden Tiger :cool: .
    Pepi's Befürchtungen haben sich zum Glück nicht bewahrheitet *angehaltene Luft wieder raus lass* ;)

    Vielen Dank für Eure Hilfe und noch einen schönen Sonntag wünscht
    eurisko
     
  7. onyx

    onyx Stechapfel

    Dabei seit:
    15.02.06
    Beiträge:
    163
    Freut mich zu hören! Viel Spaß mit Deinem Spiel:-D
     

Diese Seite empfehlen