1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme beim WLAN mitm MBP, nicht aber mit nem Windows-Laptop...

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Larsen, 20.02.07.

  1. Larsen

    Larsen Braeburn

    Dabei seit:
    13.09.06
    Beiträge:
    45
    moin,

    ich habe starke probleme mit dem wlan meiner freundin. andauernd fliegt mein mac raus und re-connected sich nicht von allein. wenn ich die liste der verfügbaren netzwerke aufklicke wird das heimnetz aber zu 90% immer mit angezeigt. wenn ichs dann anklicke connected er sich sofort wieder und das bleibt dann auch für meist mind. 30 minuten so. aber bereits nach ablauf dieser "schonzeit" fliege ich wieder raus und muss den vorgang wiederholen.

    ich habe die einstellungen des routers schonso oft gecheckt und kann nix feststellen. meine freundin mit win xp laptop sitzt daneben und hat keinerlei probleme. sehr eigenartig. der router ist dieses standardteil von arcor. SSID wird übertragen, WPA aktiviert, kein DHCP...läuft wie gesagt für meine freundin absolut flüssig, nur mein MBP zickt rum, egal was ich am MBP oder am router umkonfiguriere. kanalwechsel, DHCP an und was weiss ich...alles ohne besserung.

    ganz selten kommts auch bei mir zu haus mal vor das die verbindung wegbricht und das MBP verbindet sich auch da nicht von allein wieder. ist das eigentlich normal oder kann man das irgendwo einstellen?
     
  2. wolfsbein

    wolfsbein Jerseymac

    Dabei seit:
    29.06.05
    Beiträge:
    448
    Ein bekanntes Problem der Intel Macs. Nutz doch mal die Suche. Da findest du alle moeglichen Voodoo Tricks. Wenn die zwei WLAN-Updates von Apple bei dir nichts gebracht haben, wirst du auf das dritte warten muessen.
     
  3. Larsen

    Larsen Braeburn

    Dabei seit:
    13.09.06
    Beiträge:
    45
    tja, schade. hab mir die diversen tips&tricks angeschaut. 90% davon hab ich selbst schon ausgetestet und der rest hat leider auch keine abhilfe geschafft. ätzend...

    scheint wohl am zusammenspiel mac-router zu liegen, denn zu haus hab ich mit meinem SMC ja keine probleme.
     

Diese Seite empfehlen