1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Problem mit Zugriff auf Netzwerk-Festplatte

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von jula, 21.01.07.

  1. jula

    jula Golden Delicious

    Dabei seit:
    21.01.07
    Beiträge:
    11
    Hallo,

    ich habe endlich den Windows-Absprung geschafft und besitze seit einigen Tagen ein neues MacBook (Intel Core 2 2,0 Ghz). Eigentlich hatte ich gehofft, mit diesem Wechsel irgendwelchen unlogischen Problemen von vornherein aus dem Weg gehen zu können, doch weit gefehlt:

    Das MacBook ist per Kabel an unser Lan (PCs und ein alter iMac) angeschlossen, und hat dies auch automatisch, ohne dass ich irgendwelche Einstellungen vornehmen musste, erkannt. Die Internetverbindung steht, und nachdem ich bei den Verzeichnisdiensten unsere Arbeitsgruppe ausgewählt habe, kann ich vom MacBook auf den iMac zugreifen und umgekehrt.
    Auch unsere Netzwerkfestplatte wird vom MacBook in der der entsprechenden Arbeitsgruppe angezeigt. Und jetzt zum eigentlichen Problem:
    Ich kann vom MacBook weder über Finder - Netzwerk - "Arbeitsgruppe" - "NWFestplatte" noch Apfel-K und IP auf die Platte zugreifen. Der Verbindungsaufbau startet- dann passiert aber nichts. Wenn ich die Netzwerkplatte direkt anklicke, hängt der Finder und ich muss in der Aktivitätsanzeige den Prozess mount-smb beenden, dann bekomme ich vom Finder die Fehlermeldung:
    __________________________________________________ ___________________
    Das Alias (Festplatten-Name) konnte nicht geöffnet werden, da das Original nicht gefunden wurde.
    Alias löschen Alias zuweisen... OK
    __________________________________________________ ___________________

    Da die Netzwerkfestplatte aber bei mir auf dem Schreibtisch steht, ist mir aufgefallen, dass sie sehr wohl anspringt, wenn das MacBook versucht, auf sie zuzugreifen.
    Alle anderen Rechner, auch der iMac können seit jeher problemlos auf die Platte zugreifen. Zusätzlich haben wir testweise noch das PowerBook eines Freundes angeschlossen, der auch anstandslos Zugriff hatte.
    Nach diversen Versuchen und Neuinstallationen, die auch nichts gebracht haben, habe ich via Migrationsassistent die Programme, Daten und Netzwerkeinstellungen des iMacs auf dem MacBook übernommen, was auch wunderbar funktioniert hat - die Netzwerkplatte konnte ich aber immer noch nur sehen und nicht darauf zugreifen. (Der iMac war auch vorsichtshalber vom LAN getrennt, als ich den Zugriff mit MacBook versucht hab.)

    Sowohl MacBook als auch iMac laufen beide mit OS X (10.4.8).
    Die Firewall war zu Testzwecken an- und ausgeschaltet. Personal- und Windows-Filesharing sind an. Das MacBook hat ne statische IP, andere IPs haben auch nichts gebracht. (Die PCs haben auch statische IPs - ein Netzwerkkonflikt liegt auch nicht vor.) Folgende Dienste sind angeschaltet: AppleTalk, Bonjour, LDAPv3, SLP, SMB.
    Das MacBook kann natürlich problemlos auf die Festplatte zugreifen, wenn sie via USB direkt angeschlossen ist.

    Jetzt weiß ich wirklich nicht mehr, was ich noch ausprobieren könnte, und hoffe Ihr könnt mir helfen.

    MfG,

    Jula
     
  2. ludes

    ludes Gast

    Tag!

    Hat bei dir der zugriff via netzwerk schon mal hingehaut?
    weil ich hab auch eine netzwerkfestplatte und da kannst das dateiformat einstellen... also ntfs und fat.
    Das was ich mitbekommen hab kannst aba nur fat nehmen im netzwerkmodus.
    Kannst ja mal nachschauen

    mfg
     
  3. jula

    jula Golden Delicious

    Dabei seit:
    21.01.07
    Beiträge:
    11
    Problem teilweise gelöst

    Hallo Ludes,

    nein, der Zugriff via Netzwerk hat mit dem neuen MacBook nie funktioniert, nur mit dem iMac und dem Powermac und den Windows-PCs.
    Das MacBook konnte allerdings problemlos via USB zugreifen.
    Die Festplatte ist definitiv mit Fat 32 formatiert, da bei diesem Case (Evertech Lan-Server: ET-1325) beim Einrichten keinerlei Option angeboten wurde.

    Aber seit 2 Stunden ist das Problem auch so gut wie gelöst. Ich habs zwar nicht so richtig verstanden, aber poste das hier mal, sollte irgendein weiterer Newbie oder Switcher vor ähnlichem Problem stehen.
    Der Unterschied zwischen den Macs scheint offenbar in der Version des smb-Protokolls zu liegen (bei iMac Version 1.2, beim MacBook 1.3.1).
    Beim MacBook musste ich jetzt nur noch zusätzlich den auf der Netzwerk-Festplatte in der Samba-Administration angelegten Unterordner der Freigabe angeben also:
    APFEL K: smb://iP-Adresse Festplatte/Name Unterordner;
    beim iMac musste ich das nicht - deshalb bin ich nie darauf gekommen.
    Zwar kann ich ich noch immer nicht direkt im Finder über Netzwerk auf die Platte zugreifen, da hängt er sich noch immer auf (da der Alias offensichtlich nur auf die Platte und nicht automatisch auf den Unterordner verweist). Aber so bin ich auch erstmal zufrieden.
    (Vielleicht kann mir ja jemand erklären, wie ich den Alias zum Unterordner manuell erstellen kann?)

    Grüße,

    Jula
     

Diese Seite empfehlen