1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Schlüsselbund

Dieses Thema im Forum "OS X" wurde erstellt von thxpir@te, 04.08.05.

  1. thxpir@te

    thxpir@te Gast

    Hi.
    Ich hab jetzt echt ein Problem, hoffentlich kann mir jemand von euch weiterhelfen...
    Es geht um folgendes: Aus irgendeinem Grund sind sämtliche Eingträge in meinem Schlüsselbund gelöscht. Das dumme ist jetzt, dass ich zum repaieren des Schlüsselbundes aufgefordert bin, ein Kennwort einzugeben. Das Kennwort, das ich eingebe akzeptiert er aber nicht, obwohl es sicher das Richtige ist.

    Was mach ich jetzt???
    Ich will nicht das alle Kennwörter gelöscht sind!!! :mad:

    Ich hoffe auf eine Antwort.

    pir@te
     
  2. michaelbach

    michaelbach Roter Seeapfel

    Dabei seit:
    05.01.04
    Beiträge:
    2.109
    oh oh, das klingt schlecht. Wenn Du ein backup hast: der schlüsselbund liegt ja in ~/Library/Keychains/. Die vorhandene datei kannste ja mal aufn schreibtisch schieben, die sicherung hinein, dann aus-einloggen.
     
  3. thxpir@te

    thxpir@te Gast

    Noch größeres Problem mit Schlüsselbund

    Hi.
    Danke Michael. Ich hab gestern Abend entdeckt, dass mein Problem noch größer ist, als ich dachte.

    Warum und wie auch immer, hab ich den Inhalt des Ordners ../private/var gelöscht. Ich konnte den Inhalt retten. Der Schlüsselbund funktioniert aber anscheinend nur mit dem Ordner ../private/var/tmp
    Und das genau ist der Mist. Um den gelöschten Inhalt wieder in den Ordner /var zu kopieren, will der Schlüsselbund natürlich das Passwort wissen. Wenn ich das Kennwort eingebe, wird es aber nicht akzeptiert, weil der Schlüsselbund anscheinend auf den Ordner ../var/tmp zugreifen will, den er logo nicht finden kann, weil er ja gelöscht ist... grrrrrrrrrr!!!!!!!!!!!!!

    Das ist echt ein Mist. Ich hoffe, dass du/jemand mir hier weiterhelfen kann...

    pir@te
     

Diese Seite empfehlen