1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

problem mit quicktime player/casio-exilim

Dieses Thema im Forum "macOS & OS X" wurde erstellt von leon.*, 25.10.05.

  1. leon.*

    leon.* Macoun

    Dabei seit:
    23.09.05
    Beiträge:
    119
    habe mir gestern eine casio-exilim digicam gekauft und ausprobiert. die fotos sind gut in iphoto gelandet....aber die filme sind nur als schwarze fenster dargestellt. wenn ich sie abspiele kommt nur der ton und das fenster: "es fehlt eine software-komponente vom quicktime-player"...habe mir dann quicktime pro zugelegt...geht trotzdem nicht :eek: wer kann helfen, was kann da fehlen?
     
  2. supermario

    supermario Gast

    welches modell hast du denn? wie lautet die moviedateiendung?
     
  3. leon.*

    leon.* Macoun

    Dabei seit:
    23.09.05
    Beiträge:
    119
    habe die exilim s500, ......avi
     
  4. supermario

    supermario Gast

    helfen kann ich dir wahrscheinlich eher nicht...
    auf den ihrer seite steht:
    leider passiert bei mir das gleiche wie bei dir... :eek:

    versuch doch mal mit dem vlc oder mit dem mplayer abzuspielen.
     
  5. leon.*

    leon.* Macoun

    Dabei seit:
    23.09.05
    Beiträge:
    119
    komischerweise kann ich die movies meiner alten exilim abspielen!?

    trotzdem vielen dank, supermario
     
  6. leon.*

    leon.* Macoun

    Dabei seit:
    23.09.05
    Beiträge:
    119
    hi,
    heute hab ich`s rausbekommen: man muß in casio.de support gehen, avi suchen und dann wird dort ein kleines avi import programm angeboten. es ist genau beschrieben, wie das zu installieren ist .................und es funzt!!! :p
     

Diese Seite empfehlen