1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit neuer Festplatte

Dieses Thema im Forum "macOS & OS X" wurde erstellt von jaykeyys, 04.01.07.

  1. jaykeyys

    jaykeyys Fuji

    Dabei seit:
    04.01.07
    Beiträge:
    38
    Hallo Forum,
    als apple-Newby stellt sich mir folgendes Problem:

    ich habe mir folgende zusätzliche interne Festplatte (300GB) zugelegt:
    http://www.computeronlineshop.net/H...200rpm-IDE-PATA-8MB-cache-Retail-1253496.html

    Ich besitze einen G4 Dual 1.0 GHz aus erster Hand, der auf OSX läuft. An Bord befindet sich eine Platte mit Tiger (50GB) und eine (Daten-)Platte (Seagate Barracuda ATA Model ST 380021A) mit 80 GB.

    Festplatte also eingebaut, Rechner hochgefahren, dann erscheint dieses ominöse Ordnersymbol mit abwechselndem Blinken von Finder bzw. Fragezeichen.
    -> Meine bisherigen Nachforschungen haben ergeben, daß etwas mit dem Startvolumen nicht in Ordnung sein kann. Lange Rede, kurzer Sinn, ich habe das - nach Ausbau der Platte - nachgeprüft, und da scheint alles ok zu sein, zumindest bootet er von der OSX Platte aus.
    Nach erneutem Einbau (hätte ja sein können, daß ich die Anschlüsse vertauscht habe...), habe ich das Booten von System-CD ebenfalls probiert... auch ohne Erfolg.

    Mein Erfahrungsschatz bzgl. apple hat hiermit sein Maximum an Verständnis erreicht, ich baue nun auf Euren Einsatz - liebe Kollegen. Danke schon mal im Vorraus!!:-*
    LG,
    Jaykeys
     
  2. onyx

    onyx Stechapfel

    Dabei seit:
    15.02.06
    Beiträge:
    163
    Ein herzliches Grüß Gott im Forum! (Ähem, hüstel!)

    Normalerweise findest Du im Ordner 'Programme' einen Ordner 'Dienstprogramme'. Darin liegt ein 'Festplatten-Dienstprogramm'. Starten und ...

    Also damit kannst Du die Festplatte formatieren, partionieren und reparieren. Du könntest Dir auch Dein eigenes RAID-System damit einrichten. Damit habe ich aber keine eigenen Erfahrung. Okay, das sollte eigentlich genügen um die Bladde einzurichten. Wenns dann immer noch hagt...o_O
     
  3. jaykeyys

    jaykeyys Fuji

    Dabei seit:
    04.01.07
    Beiträge:
    38
    Danke für die herzliche Begrüßung...

    Soweit komme ich gar nicht - mennö - der Rechner hängt und fährt sich gar nicht erst ins BS hoch.
     
  4. marcozingel

    marcozingel Cox Pomona

    Dabei seit:
    07.12.05
    Beiträge:
    7.478
    Dein Mac wird nur 128 GB erkennen.
    Schau mal hier im Forum nach,da geht es gleube ich um die gleiche Frage.

    Ansonsten klick mal unten in meine Signatur.
     
  5. Kernelpanik

    Kernelpanik Ingol

    Dabei seit:
    05.03.04
    Beiträge:
    2.098
    Die HD scheint falsch gejumpert zu sein. Wegen den 128GB gibt es schon eine Lösung. Es gibt ein .kext der diese Grenze aufweicht. SpeedTools heisst es. Aber benutzt den Defrag und denn ganzen Krempel blos nicht aber das Plugin scheint zu taugen.
     
    #5 Kernelpanik, 04.01.07
    Zuletzt bearbeitet: 04.01.07
  6. jaykeyys

    jaykeyys Fuji

    Dabei seit:
    04.01.07
    Beiträge:
    38
    Ok, das mit dem Jumper hat's getan - THX. Ich schau mal, wie weit ich heute noch komme.

    Wäre sowas auch eine Lösung??
    -> Sonnet Tempo Serial ATA Controller Mac 2 x S-ATA Port intern
     
  7. onyx

    onyx Stechapfel

    Dabei seit:
    15.02.06
    Beiträge:
    163
    Moin, moin,

    sorry, das mit dem Jumper hatte ich übersehen! :eek: Is aber wichtig das Du die neue Platte als 'slave' jumperst. Danach muß es funzen! Hats bei mir auch, 1. Platte 60 GB, 2. Platte 120 GB, 3. Platte 400 GB.
     
  8. jaykeyys

    jaykeyys Fuji

    Dabei seit:
    04.01.07
    Beiträge:
    38
    Moin zurück,
    ich habe heute morgen um 01.30h die Segel gestrichen... hat alles nicht geklappt.

    Egal, ich schicke die Platte nun zurück. Werde mir die Sonnet Karte einbauen, und auf S-ATA umsteigen, hoffe das funzt.
    Kann man eigentlich P-ATA und S-ATA gleichzeitig betreiben?
    LG,
    Jaykeys
     
  9. Kernelpanik

    Kernelpanik Ingol

    Dabei seit:
    05.03.04
    Beiträge:
    2.098
    Die Platte des Startvolumens muss auf Master sein die andere auf Slave. Wenn Du zwei oder mehr ATA-Busse (ich glaube die heissen so, die breiten grauen Kabel) hast, kannst Du an jedem Bus zwei HD's anhängen, wobei immer eine auf Slave und die andere auf Master sein muss.
     

Diese Seite empfehlen