1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit iTunes Tags

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von bUHLooNE, 05.11.06.

  1. bUHLooNE

    bUHLooNE Braeburn

    Dabei seit:
    28.12.05
    Beiträge:
    46
    Hallo apfeltalker,

    ich habe ein sehr merkwürdiges Problem mit iTunes (7.0.2).

    Ich habe eine Compilation der ich komplett neue Tags verpasst habe (u.a. die Kommentare rausgelöscht, usw.). Das scheint auch prima funktioniert zu haben, iTunes zeigt mir erstmal alles richtig an.

    Aaaaaber ;)

    Wenn ich mir jetzt eine von dieses Dateien anhören möchte, spielt iTunes diese kurz an, ich sehe wie sie aus meiner Ansicht verschwindet und das Abspielen stoppt. Danach suche ich die Datei in meinen kompletten Dateien, finde sie und sehe, dass sie wieder die alten Tags hat. Also das gleiche nochmal - taggen, suchen, anspielen. Und wieder das gleiche Spiel: Die Datei hat wieder die alten Tags.

    Habt ihr sowas schonmal gehabt? Also ich kanns mir nicht erklären ...

    Bin für alle Tips dankbar ...

    bUHLooNE
     
  2. reab

    reab Wagnerapfel

    Dabei seit:
    07.12.04
    Beiträge:
    1.568
    Könnte mit fehlenden, falschen Rechten oder geschützten Dateien zu tun haben.
    Die Info aufrufen und die gesetzten Rechte kontrollieren gibt möglicherweise einen ersten Hinweis.
     
  3. bUHLooNE

    bUHLooNE Braeburn

    Dabei seit:
    28.12.05
    Beiträge:
    46
    Hi reab,

    danke für deine Antwort. An die Rechte habe ich auch schon gedacht. Habe aber mitlerweile sogar 777 auf dem kompletten Verzeichnis und es ändert nichts. Bei anderen Dateien habe ich die Probleme auch nicht, nur bei diesen Compilations.

    Kann man MP3-Tags sozusagen auch "forcen"? Ich meine, kann es sein, dass man MP3 Tags auch unveränderbar in eine Datei schreibt? Davon habe ich bislang noch nichts gehört ...

    Ich weiss da echt nicht weiter ...

    bUHLooNE
     
  4. bUHLooNE

    bUHLooNE Braeburn

    Dabei seit:
    28.12.05
    Beiträge:
    46
    Bin ich echt der Einzige mit so einem dusseligen Problem? Vielleicht lasse ich einfach nochmal einen anderen Tagger über die Dateien laufen?
     
  5. EHai

    EHai Erdapfel

    Dabei seit:
    10.11.06
    Beiträge:
    2
    Nein,

    Du bist nicht der Einzige - ich hab haargenau dasselbe Problem.

    Mit dem externen Tagger geht es - die dann geänderten Informationen zu Tags bleiben auch in iTunes konstant - allerdings passt iTunes dann seine Datenbank nicht an. Sprich, wenn Du im externen Tagger ein Tag "Album" veränderst, wird die dann umbenannte Datei zwar dauerhaft auch mit dem neuen Wert in iTunes angezeigt - aber NICHT in einen entsprechenden neuen Ordner verschoben.
    DAS macht iTunes erst, wenn Du in iTunes NOCHMAL das Tag änderst.

    Total umständlich und da ich viele Compilations habe, eine Riesenarbeit.
    Warum das alles so ist? Null Ahnung, sorry.
    (Achja, bevor jemand fragt: ja, ich habe iTunes so eingestellt, dass es meine MP3 verwaltet - das will ich ja auch gar nicht selber machen)

    Aber vielleicht weiß ja jemand anderer was?? :oops:

    Gruß
    EHai
     
  6. Herr Sin

    Herr Sin Millets Schlotterapfel

    Dabei seit:
    05.01.04
    Beiträge:
    4.752
    Nur als Versuch: Sicher die Datei an einen anderen Ort (Backup). Lösche dann die Datei in iTunes komplett (also nicht nur aus der Library, sondern auch aus dem Ordner). Dann importiere die Datei nochmals.

    Keine Ahnung, ob es was bringt, aber versuchen kannst es ja mal bei einem Lied.
     
  7. bUHLooNE

    bUHLooNE Braeburn

    Dabei seit:
    28.12.05
    Beiträge:
    46
    @EHai: Na dann bin ich wenigstens in sofern beruhigt, als dass es nicht an meiner Dummheit liegt ;)

    @Herr Sin: Danke für den Tip. Das werde ich in der Tat nochmal ausprobieren, bevor ich alle Compilations "extern" nochmal tagge.
     
  8. bUHLooNE

    bUHLooNE Braeburn

    Dabei seit:
    28.12.05
    Beiträge:
    46
    Hallo zusammen,
    bin leider erst gerade eben dazu gekommen weiter an meinem Problem zu arbeiten. Um kurz die Info zu geben: Bei mir hat nur ein nachträgliches Taggen der Dateien (unter Windows mit Tag&Rename wofür ich leider immer noch keinen adäquaten Ersatz unter Osx gefunden habe :() und erneutes Importieren in die Library geholfen. Jetzt ist alles in Ordnung. Merkwürdig ...

    bUHLooNE
     
  9. reab

    reab Wagnerapfel

    Dabei seit:
    07.12.04
    Beiträge:
    1.568
  10. bUHLooNE

    bUHLooNE Braeburn

    Dabei seit:
    28.12.05
    Beiträge:
    46
    Danke für den Tip reab - ich werd mir die Tools mal ansehen ;)
     

Diese Seite empfehlen