1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit gemischtem Netzwerk: OS X - Windows XP

Dieses Thema im Forum "macOS & OS X" wurde erstellt von PowerMäci, 06.10.05.

  1. PowerMäci

    PowerMäci Golden Delicious

    Dabei seit:
    26.09.05
    Beiträge:
    7
    Hab jetzt auch mal ne Frage zu gemischten Netzwerken. [​IMG]

    Konfiguration:

    Windows XP Server 2003.
    6 Windows XP Pro Rechner.
    Arbeitsgruppe: Arbeitsgruppe

    Desweiteren ein Powerbook G4 Max OS X 10.4.2

    Alle mit einem Switch über einen Router mit dem Internet verbunden.
    Konfiguration läuft via manueller IP-Zuweisung.

    Problem:

    Ist bei dem Powerbook unter Verzeichnisdienste Workgroup als Arbeitsgruppe eingetragen, kann ich auf den Server zugreifen, der logischerweise unter /Netzwerk/Arbeitsgruppe/SH-Server auttaucht, genauso auf alle anderen Rechner (SH-1, SH-2 etc.).
    Das Powerbook taucht logischerweise unter /Netzwerk/Workgroup/Powerbook auf.

    Stelle ich nun beim PB unter Verzeichnisdienste Arbeitsgruppe als Arbeitsgruppe ein, erscheinen
    alle Rechner unter /Netzwerk/Arbeitsgruppe, das PB auch. (Ist ja auch logisch).
    Nun kann ich zwar auf mit dem PB auf die Arbeitsstationen zugreifen (SH-1, SH-2, SH-3 etc...) aber nicht mehr auf den Server???

    Hab sonst nichts verändert. Hab ich was vergessen? Oder einfach nen dickes Brett vorm Kopf? [​IMG]
     

Diese Seite empfehlen