1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit externer Lacie disk 250GB Porsche design FW400

Dieses Thema im Forum "Sonstige" wurde erstellt von Kritias, 28.12.05.

  1. Kritias

    Kritias Gast

    Hallo!

    Habe da ein Problem mit externer Platte.
    Kann sie nicht wie sonst normal mounten, auch nachdem ich sie jetzt direkt ans Pb angeschlossen habe und nicht uber den HUB.
    Handelt sich um eine 250GB disk von Lacie(Porsche Design) FW400.
    Disk Utility meldet:
    Verify and Repair disk “HIRNI_III“
    Invalid Volume Header
    Checking HFS Plus volume.
    Checking Extents Overflow file.
    Checking Catalog file.
    Checking Catalog hierarchy.
    Checking volume bitmap.
    Checking volume information.
    Repairing volume.
    Rechecking volume.
    Checking HFS Plus volume.
    Checking Extents Overflow file.
    Checking Catalog file.
    Checking Catalog hierarchy.
    Checking volume bitmap.
    Checking volume information.
    The volume HIRNI_III was repaired successfully.

    1 HFS volume checked
    Repair attempted on 1 volume
    1 HFS volume repaired

    -> Warum aber invalid Volume Header? Sollte ich PLatten generell anders benennen und diese vielleicht einfach umbenennen? Und wenn ja wie?

    Er kann sie jedenfalls auch nach dem oben angegebenen Vorgang nicht mounten.

    Kabel und so habe ich gecheckt. Mal austauschen?

    Thx
     
  2. Mac_MjTom

    Mac_MjTom Gast

    Guten Morgen,

    hast Du die Platte schon mal an einem anderen Rechner ausprobiert um zu schauen, ob es dieselben Probleme gibt? Funktionieren andere FW Geräte an Deinem Powerbook anstandslos?
    Ein Support Techniker meinte zu mir in einem anderen Zusammenhang, dass es hin und wieder Probleme mit Lacie FW Laufwerken geben soll. Schau doch auch einmal nach, ob es nicht vielleicht ein Firmware Update für Deine Platte gibt.

    Grüße
    Torben
     
    1 Person gefällt das.
  3. Kritias

    Kritias Gast

    Ich habe es inzwischen wieder hinbekommen, auch ohne Firmware update, was ich aber dann fur die vier Platten von demselben Typ noch gemacht habe. Nochmal direkt angeschlossen mit anderem Kabel und dann ging es ploetztlich. Auch disk utility hatte nix mehr zu beanstanden.
    Eventuell lag es auch an ein paar bad files, keine Ahnung, d.h. auf der disk hatte ich u.a. ein paar Multimedia dateien die nicht richtig laufen und deren kopieren teilweise auch nicht funzte. Habe die alle mal einfach geloescht, da ich sie letztlich eh nicht brauchen kann.

    Hatte selbiges Problem schon mal kurz bei einer aehnlichen Platte, dort allerdings reichte es, sie einmal direkt anzuschliessen und zu checken.
     
  4. Mac_MjTom

    Mac_MjTom Gast

    Was mir gerade noch in den Sinn kam, überprüf doch noch mal das Kabel, nicht dass hier ein Wackler oder so drin ist
     
  5. Kritias

    Kritias Gast

    ja wie ueberpruefen
    außerdem weiß ich so genau gar nicht mehr welches es war, habe hier mehrere von der Sorte, aber es war ein laengeres oder so - ja weiß nicht wie das heißt, wenn das Kabel an einer Seite kurz vorm Stecker noch so eine Art Wuerfel oder Rechteck hat.
    Habe halt die vier disk noch nicht alle wieder richtig aufgestellt, weil ich die Gelegenheit gleich genutzt habe, um was umzuraeumen. Werde dann nochmal schauen.
     
  6. Mac_MjTom

    Mac_MjTom Gast

    Falls Du ein Multimeter haben solltest wäre durchmessen nicht schlecht, wobei man damit auch nur schlecht einen Kabelbruch oder dergleichen feststellen kann.
    Dieser Würfel ist übrigens ein Ferrit oder auch Magnetkern, der zur Unterdrückung von Störströmen verwendet wird.
     
  7. Toolman

    Toolman Boskop

    Dabei seit:
    17.12.05
    Beiträge:
    204
    Servus,
    dies hatte ich schon ein paar mal. Da ich viel Reise und immer Platten und Kabel dabei habe, hatte ich auch schon Ausfälle von Kabeln.
    Komisch ist, dass es nicht immer die alten Kabel sind sondern auch schon mal die neueren. Vielleicht gibt es Unterschiede in der Qualität.
    Die Porsche Platten laufen bei mir sonst völlig fehlerfrei.
    Die Gehäuse von ONE aus Aluminium spinnen bei mir unabhängig vom Kabel :(

    Gruß toolman
     

Diese Seite empfehlen