1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Problem mit DNS-Server bei Virtual PC?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von rcsapo, 03.02.06.

  1. rcsapo

    rcsapo Fießers Erstling

    Dabei seit:
    06.11.05
    Beiträge:
    127
    Hallo Experten,

    folgendes langwieriges Problem: Verwende VPC 7.0 unter OSX aus beruflichen Gründen. Konnte auf einmal gestern keinen Internetzugang mehr unter VPC herstellen (was zuvor noch tadellos funktioniert hatte). Mit Hilfe dieses Forums hab ich mittlerweile festgestellt, dass ich Google pingen konnte und bei Eingabe der passenden IP-Adresse im Browser die Seite auch aufgeht. Nicht jedoch bei Eingabe des Namens.

    Folgende Einstellungen sind getätigt: VPC: Gemeinsam genutztes Netzwerk aktiviert, Vergabe von IP-Adresse und DNS-Server unter Win wieder automatisch.
    Unter OSX (hier funkt alles bestens): IPv4: DHCP, IP-Adr.: 198.168.2.3, Teilnetzmaske: 255.255.255.0, Router: 198.168.2.1, DNS-Server: 195.58.160.94

    Achja, ich gehe mit Airport und WLAN-Router ins Netz.

    Vielen Dank für "Antworten für Netzwerk-Dummies"!

    MfG, Robert.
     
  2. rcsapo

    rcsapo Fießers Erstling

    Dabei seit:
    06.11.05
    Beiträge:
    127
    Die Win-Konfiguration hatte ich noch vergessen

    IP-Adresse: 192.168.131.70
    Subnetzmaske: 255.255.255.0
    Standardgateway: 192.168.132.254

    (diese wurden alle automatisch vergeben)

    Bitte Hilfeeeeeeeeeee!!!!!!! Brauch diesen Internetzugang dringend zur Wartung einer HP, was nur mit IE unter Win funktioniert und scheiße (verzeiht die österreichische Ausdrucksweise) schon seit 2 Tagen damit herum.

    Lg, Robert.
     
  3. macbiber

    macbiber Gast

    Ich weiss nicht, ob ich Dir eine grosse Hilfe bin...
    Ich hatte mal VPC(jetzt nicht mehr)

    Da musste man auf dem emulierten PC gar nix konfigurieren.
    Nur in der Voreinstellung von VPC selbst einstellen, daß er die Netzwerkdaten des Mac übernehmen soll.
    Völlig egal ob LAN oder WLAN.
    Man musste nur in vpc den Browser starten und fertig.
    Vielleicht ist DAS der Fehler?

    Lösch/deaktivier mal in den Eintellungen des VPC die konfigurierte Verbindung.
     
  4. rcsapo

    rcsapo Fießers Erstling

    Dabei seit:
    06.11.05
    Beiträge:
    127
    Die Win-Config wurde nicht von mir eingestellt (hab diese nur mittels cmd -> ipconfig ausgelesen). Die automatische Übernahme der Mac-Einstellungen ist mit "Gemeinsam genutztes Netzwerk" bereits aktiviert. Alternativ könnte man einen virtuellen Switch auswählen, wobei dann die Emulation als eigenständiger Computer gehandhabt würde und vom Router eine eigene IP bekommen sollte. Hat auch nicht funktioniert. Außerdem gibts ja Internet-Zugang, kann Seiten öffnen, wenn ich anstelle des Seiten-Namens die entsprechende IP-Adresse eingebe. Warum?
     
  5. macbiber

    macbiber Gast

    Dann versuch mal als DNS-Server beim Mac UND bei VPC die 198.168.2.1 also die Router-Addresse einzugeben.

    Edit:
    Ach sorry - nur beim Mac - Pc ist ja nicht eingerichtet..
     
  6. rcsapo

    rcsapo Fießers Erstling

    Dabei seit:
    06.11.05
    Beiträge:
    127
    Jaaaaaaa!

    Danke, das wars. Warum musste ich erst 47 Einträge erstellen, wo doch die Lösung so simpel war. Super, ich könnte dich küssen...
     
  7. macbiber

    macbiber Gast

    Da ich gleich ins Bett will konnte ich Dich nicht mehr so lange auf die Folter spannen.
    :-D:p:-D

    Hab grad Deine letzten Postings überflogen - Du armer..
     
  8. rcsapo

    rcsapo Fießers Erstling

    Dabei seit:
    06.11.05
    Beiträge:
    127
    All mein Respekt den hellen Köpfen dieses Forums. Habt euch heute bei mir tief ins Herz gepostet... :-D Schlaft gut!
     
  9. miau

    miau Gast

    @rscapo

    ich versuche ähnliches ohne Erfolg:

    gehe mit PB über Airport (VPN Passthrough - Inode xdsl) ins Internet. Auf dem PB läuft GuestPC das soll den Internetzugang vom PB nutzen und das gute Ding will nicht.

    Das Gemeine dabei: in der alten Wohnung hat da smit Chello tadellos funktioniert, eben ohne am PC emulator irgendwas einzustellen. Mit VPN machts Probleme. Deshalb meine Frage: über welche Art Internetanschluss gehst Du ins Netz?

    Gibt es hier jemand der es geschafft hat eine VPN Verbindung von Tiger-Rechner mit einem anderen Rechner zu teilen?

    Wäre ein Lichtblick!
     
  10. rcsapo

    rcsapo Fießers Erstling

    Dabei seit:
    06.11.05
    Beiträge:
    127
    Sorry

    habe keine Erfahrung mit VPN. Wozu brauchst du es überhaupt? Tuts nicht auch ein stinknormales LAN? Ich wohne in Österreich und verwende ebenfalls Chello.
    Lg, Robert.
     

Diese Seite empfehlen