1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit 80 GB HD und PM G3

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von reyershausen, 12.12.06.

  1. reyershausen

    reyershausen Fießers Erstling

    Dabei seit:
    19.04.06
    Beiträge:
    131
    Hallo,
    ich habe folgendes Problem. Ich habe aus einem Powermac G4 Quicksilver 2002 eine Festplatte ausgebaut mit installiertem Tiger und ilife. Nun haber ich diese an einem Powermac B&W 300 MHZ angeschlossen, als einzige Festplatte, wie beim G4.
    Das System fährt aber nicht hoch. Ich bekomme nur den Ordner mit dem Fragezeichen.
    Was mache ich falsch?
    Es handelt sich um eine 80 GB HD von Maxtor.
     
  2. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Kann vielleicht an der Hardware Konfiguration liegen, das Tiger auf den Powermac G4 eingestellt ist und nicht mit die Hardware des anderen Macs klar kommt. Kann sein, bin mir aber nicht sicher!
     
  3. reyershausen

    reyershausen Fießers Erstling

    Dabei seit:
    19.04.06
    Beiträge:
    131
    Weiß jemand, woran es liegt? Kann man ein Tiger von einem G4 auf einem G3 zum Laufen bekommen?
     
  4. Toolman

    Toolman Boskop

    Dabei seit:
    17.12.05
    Beiträge:
    204
    Servus,
    es gibt schon mal das Problem, dass System CD´s von einem G4 sich nicht auf einem G3 installieren lassen. Das wird bei Deiner Platte wohl so sein. Das vorhandene System sucht einen G4.
    Ich würde an Deiner Stelle eine neutrale Tiger System CD (nicht die, die beim Rechner liegt) nehmen und ein System über das alte auf der Festplatte installieren. Dann sollte es klappen. Die Daten bleiben dann alle erhalten.

    Gruß Toolman
     
  5. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    im einfachsten Fall sind nur die Rechte nicht in Ordnung. Starte mal von der Installations-CD und repariere die Rechte mit dem Festplatten-Dienstprogramm.

    Das Problem tritt z.B. dann auf, wenn eine solche Platte mal als zweite oder externe Platte angeschlossen war und in der Info-Box der Haken bei "Benutzerrechte ignorieren" gesetzt war.

    Gruß Stefan
     
  6. oberlehrer

    oberlehrer Ontario

    Dabei seit:
    07.12.05
    Beiträge:
    342
    Du solltest sicherstellen, daß Du einen Rev-2-G3 hast, oder einen PCI-IDE-Adapter einbauen. Außerdem gibt es keine "System CD´s"; die heißen auf deutsch "System-CDs" und auf englisch "system CDs".
     
  7. TomMunich

    TomMunich Fießers Erstling

    Dabei seit:
    30.10.04
    Beiträge:
    128
    hatte der b&w auch noch das Problem mit der Startpartition, die kleiner als 8 GB sein muss (kenne das vom iMac G3 Rev. B) ? daran könnts noch liegen...

    Tom
     

Diese Seite empfehlen