1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

problem canon pixma ix5000 mit g4 prozessor

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von cardenalmendoza, 15.10.06.

  1. hallo, ich hoffe, jemand hat eine loesung fuer mein problem. ich habe mir einen canon pixma ix5000 gekauft, der trotz korrekter treiberinstallation, neuinstallation etc. nicht anfangen moechte zu drucken. der drucker wird erkannt, der treiber in der auswahl auch, der druck wird auch gestartet, aber dann laeuft nur der balken und nichts tut sich, ausser dass das gruene laempchem am drucker blinkt. was eigentlich heisst, dass er arbeitet. ich habe einen g4 867mhz mit os 10.4.8. mit dem neuen powerbook (intel) meines kollegen druckt der drucker einwandfrei. kann das mit dem prozessor zu tun haben? der canon support war nach allen installations- und deinsallationsarien auch am ende. wo kann der haken an meinem system sein? muss ich vielleicht irgendwas loeschen oder aufraeumen? wer hilft mir weiter?
     
  2. dbdrwdn

    dbdrwdn Seidenapfel

    Dabei seit:
    28.01.06
    Beiträge:
    1.335
    ich zweifel jetzt mal an, das es an der hardware liegt :) -> benutzerfehler

    aber wenn du es auf den treiber schieben willst, kannst du es mal mit dem gutenprint treiber versuchen.
    es könnte auch an den einstellungen liegen, zb falsche wahl der papierzufuhr. bei mir leuchtet das grüne eigentlich nur am anfang beim starten und wenn ich vergesse die klappe aufzumachen...

    ich habe einen ip4000, das sollte aber keinen unterschied machen.
     
  3. das waere zu schoen um wahr zu sein, wenn es ein benutzerfehler ist. welchen gutenprint-treiber sollte ich denn nehmen?
     
  4. dbdrwdn

    dbdrwdn Seidenapfel

    Dabei seit:
    28.01.06
    Beiträge:
    1.335
    den vom ip4000, oder eben vom A3 vorgänger deines modells...i-irgendwas, musst du mal bei canon gucken.
     

Diese Seite empfehlen