1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem bei Umschalten von WPA auf WEP

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von chihan, 14.03.07.

  1. chihan

    chihan Pomme Etrangle

    Dabei seit:
    05.01.06
    Beiträge:
    913
    Habe weil ich nur Probleme mit WPA habe, das ganze auf WEP umgestellt im Router. Mein MacBook fragt mioch jetzt aber immer nach WPA und ich kann nirgendswo mehr auf WEP umstellen.

    Diese neuen Airport karten sind echt schrott.

    Wer kann mir weiter helfen?
     
  2. Hast du schon mal unter Einstellungen - Netzwerk - Airport nachgeschaut, da sind deine, ich nenn es als Halbwissender jetzt mal, "WLan Profile" gespeichert. Da kannst du jedes konfigurieren und vorgeben, wie verschlüsselt werden soll.
    Und ich würde sagen, es ist wenn eher ein Problem der Software als der Airport Karte, die tut nur, wie ihr befohlen.
     
  3. chihan

    chihan Pomme Etrangle

    Dabei seit:
    05.01.06
    Beiträge:
    913
    also habe das jetzt mehrmals versucht. Klappt nicht.

    Habe auch wieder zurück auf WPA PK im router gestellt und da ändert sich auch nichts. Also mit den alten MacBook und Powerbooks war das für mich nie ein Problem. Verstehe die Welt gerade nicht mehr.

    Mit echt richtig sauer.

    Gibt es eine möglichkeit AirPort komplett zu resetten?
     
  4. Wo liegt denn genau das Problem? Hast du im Konfigurationsmenü unter Airport keine Auswahl zwischen gar net / WEP oder WPA oder änderst du die Einstellung und er nimmt es nicht an?
     
  5. Timo

    Timo Gascoynes Scharlachroter

    Dabei seit:
    02.03.06
    Beiträge:
    1.543
    hab genau das gleiche Problem: Kann nur noch WPA-Passwort eingeben :(
     

Diese Seite empfehlen