1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

pppoe server nicht gefunden

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von mr. nice, 17.05.07.

  1. mr. nice

    mr. nice Gast

    hi.
    habe seit ein paar tagen ein problem mit der drahtlosen internetverbindung.
    das hat alles prima funktioniert. hatte keine updates oder was neues runtergeladen was etwas verändert haben könnte. von heut auf morgen komm ich einfach nicht mehr ins netz.
    das funktioniert auch nicht im internetkaffee mit wlan.
    es kommt immer die fehlermeldung: es konnte kein PPPoE-server gefunden werden
    netzwerk diagnose bringts nicht, system hab ich auch nochmal neu drüber gespielt.
    einen weiteren benutzer hab ich angelegt und es ist das selbe problem.
    airport ist aktiviert. hab schon öfters deaktiviert und neu gestartet.
    funkverbindung steht. das zeigt mir der airport auch an.
    es ist das richtige netzwerk und auch das richtige kennwort.
    einen anderen (windows laptop) konnte ich ohne probleme verbinden. also neuzugang ist für das netzwerk möglich.

    wenn mir jemand helfen kann, wäre ich sehr dankbar.
    als denn. nen schönen tag.
    erik
     
  2. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Wo erscheint denn diese Fehlermeldung? PPPoE ist ein spezielles Netzwerkprotokoll zur Einwahl Deines WLAN-Routers (d.h. seines integrierten DSL-Modems) via DSL zu Deinem Provider. Das hat normalerweise auf dem Mac nichts zu suchen. Wie sehen Deine Netzwerkeinstellungen aus?

    P.S.: Willkommen bei Apfeltalk. :)
     
  3. mr. nice

    mr. nice Gast

    hi.
    ist spät geworden.
    am besten ich versuch es ab sonntag nochmal da hab ich mehr zeit.
    trotzdem erstmal danke für die antwort und willkommensgr¨sse.

    bis später erik
     
  4. mr. nice

    mr. nice Gast

    hi quarx.

    mein problem konnte gelöst werden. du hattest recht mit pppoe ist totaler quatsch für mich.
    hatte bei ner netzwerkdiagnose mal was falsch ein gestellt.
    kann jetzt also über meinen geliebten mac dies schreiben.
    naja neues problem noch nicht gehabt, gelernt, passiert nicht mehr...

    bis bald erik
     
  5. Hallo mr. nice,

    wie hast Du das Problem genau in den Griff bekommen ? Wäre super, wenn Du posten könntest, was bei der Netzwerk-Diagnose falsch war.
    Ich habe nämlich das gleiche Problem: mein oller Windows-Laptop kann mit meinem Arcor-WLAN in's Internet und mein heißersehnter brandneuer iMac läßt mich mit der "PPPoE-Server nicht gefunden"-Meldung seit einer einzigen ersten erfolgreichen Einwahl hängen!!!! Ein Reset meines WLAN-Modems - woanders schon als Empfehlung bei diesem Problem gefunden - hilft nix.
    Da ich auch noch ein absolutes Apple-Mac-Greenhorn bin, dreh ich mich seit Wochen im Kreis...
    Helft mir !!! ;)
    Danke + Grüße, Bettina
     
  6. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Du hast wahrscheinlich einen WLAN-Router mit integriertem DSL-Modem. Auf dem Mac hat daher in den Systemeinstellungen->Netzwerk weder die Einstellung "PPPoE verwenden" etwas zu suchen noch musst Du auf dem Mac DSL-Einwahlparameter einstellen. Klicke einfach mal auf das Airportsymbol in der Menüleiste rechts oben und wähle darunter den Namen des WLAN-Netzes aus, ggf. nebst Verschlüsselungsart (WEP oder WPA) und Passwort. Klappt das?
     
  7. Hallo Quarx,

    Du vermutest richtig, ich hab einen WLan-Router mit integriertem DSL-Modem.

    Die von Dir beschriebene Anwahl über das Airportsymbol und Auswahl meines WLANS (mit WPA-Verschlüsselung) führt nach ca. 1-2 min Anwahlversuchen zu der besagten PPPoE-Fehlermeldung. Nach dem zu urteilen, was ich in anderen threads von Apfeltalk gelesen habe, sollte die WPA-Verschlüsselung nicht das Problem sein.

    Ich werde heute abend zu Hause mal Deinem Tipp nachgehen und unter Systemeinstellungen
    ->Netzwerk schauen, ob ich dem Mac beibringen kann, auf die PPPoE -Server-Suche zu verzichten! Melde mich dann wieder --> hoffentlich dann auch erfolgreich vom Mac-Internetzugang.
     

Diese Seite empfehlen