1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

PowerMac G5 - Modem-Problem

Dieses Thema im Forum "Sonstige" wurde erstellt von Harald909, 18.03.06.

  1. Harald909

    Harald909 Prinzenapfel

    Dabei seit:
    18.03.05
    Beiträge:
    551
    Hallo liebe Apfeltalker,

    ich gehöre zu der mehr und mehr diskriminierten Minderheit, die noch per Modem ins Netz gehen. Ich nutzte immer eine T-Online-Nummer meines Bruders, das gab weder mit dem Powerbook noch mit einem PC Probleme und kostete mich nix...:)

    Leider ist das bei meinem PowerMac (s.u., late 2003) anders. Der wählt die Nummer, überlegt ewig lange und trennt dann die Verbindung mit der Behauptung "Modem antwortet nicht". Gehe ich jedoch mit einem LCR-Programm (http://www.oleco.de/software) ins Netz, funktioniert es meistens - aber auch nicht immer. Manchmal scheint sich das Modem einfach aufzuhängen.

    Ich habe den Hardwaretest laufen lassen (alles OK), auch die Modemeinstellungen und das Modemskript müssten stimmen.

    Woran könnte es noch liegen? Würde ein USB-Modem Abhilfe schaffen?

    Besten Dank

    Harald
     
  2. Harald909

    Harald909 Prinzenapfel

    Dabei seit:
    18.03.05
    Beiträge:
    551
    Hallo liebe Apfeltalker,

    ich habe dieses Thema bereits in einem anderen Forum gepostet, jedoch hat keiner geantwortet, deshalb erneut:

    Ich gehöre zu der mehr und mehr diskriminierten Minderheit, die noch per Modem ins Netz gehen. Ich nutzte immer eine T-Online-Nummer meines Bruders, das gab weder mit dem Powerbook noch mit einem PC Probleme und kostete mich nix...:)

    Leider ist das bei meinem PowerMac (s.u., late 2003) anders. Der wählt die Nummer, überlegt ewig lange und trennt dann die Verbindung mit der Behauptung "Modem antwortet nicht". Das passiert in 99% der Fälle (manchmal geht´s, warum ist mir nicht ersichtlich. Gehe ich jedoch mit einem LCR-Programm (http://www.oleco.de/software) ins Netz, funktioniert es meistens - aber auch nur zu 90%. Manchmal scheint sich das Modem einfach aufzuhängen.

    Ich habe den Hardwaretest laufen lassen (alles OK), auch die Modemeinstellungen und das Modemskript müssten stimmen.

    Woran könnte es noch liegen? Würde ein USB-Modem Abhilfe schaffen?

    Besten Dank

    Harald
     
  3. Harald909

    Harald909 Prinzenapfel

    Dabei seit:
    18.03.05
    Beiträge:
    551
  4. michast

    michast Adersleber Calvill

    Dabei seit:
    13.09.04
    Beiträge:
    5.810
    Lieber Harald909, habe Deine Postings zusammengeführt . Bitte vermeinde künftig Doppelposts. Es bleibt Dir überlassen, überflüssige Postings zu löschen
     
  5. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.893
    Sieh mal im System Profiler nach, ob der Modem überhaupt auf "Deutschland" programmiert ist. Mit US-Einstellungen gibts Trouble.
     
  6. oberlehrer

    oberlehrer Ontario

    Dabei seit:
    07.12.05
    Beiträge:
    342
    Ich habe das Modem so konfiguriert (kann man das überhaupt abschalten?), daß ich das ganze Gepiepe, Gepfeife, Gekrächze und Gedudel bei der Einwahl mithören kann. Stell mal die Lauscher auf, und horche, ob sich das Geräusch von dem des Powerbooks unterscheidet und ob sich das Geräusch einer erfolgreichen Einwahl von dem einer erfolglosen unterscheidet.

    Weiterhin bleibt die Möglichkeit, das Modem nicht auf V.92, sondern auf V.90 zu degradieren. Ein alter Aberglaube besagt, daß das manchmal besser gehen soll. Ausprobieren schadet jedenfalls nicht.

    Schließlich kann man sich detaillierte Log-Informationen einblenden lassen. Das hast Du sicher schon getan, wie macht sich da der Fehler bemerkbar?
     
  7. Harald909

    Harald909 Prinzenapfel

    Dabei seit:
    18.03.05
    Beiträge:
    551
    Na, dann bastle ich noch einmal rum, in das ausführliche Protkoll habe ich noch nicht gesehen. Melde mich hier noch mal.

    Ansonsten: Ist bei V90 das Modem/die Übertragungsgeschwindigkeit langsamer?

    Besten Dank derweilen,

    H.
     
  8. oberlehrer

    oberlehrer Ontario

    Dabei seit:
    07.12.05
    Beiträge:
    342
    Zu V.90/V.92 siehe http://en.wikipedia.org/wiki/V.92. Leider gibt es davon noch keinen deutschen Artikel, Du kannst ja mal einen schreiben.
     
  9. Harald909

    Harald909 Prinzenapfel

    Dabei seit:
    18.03.05
    Beiträge:
    551
    Um diesen Thread erfreulich abzuschließen: Habe von V.92 auf V.90 umgestellt und plötzlich funzt alles!

    Manchmal kommen wir Macs ein bisschen wie zickige Weiber (die Frauen im Forum mögen mir jetzt verzeiehn...) vor, die man ein bisschen bauchpinseln muss, damit sie funktionieren...

    ;) ;) ;)

    H.
     

Diese Seite empfehlen