1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Powermac G4 Quicksilver: Tot?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Majus, 02.04.06.

  1. Majus

    Majus Gast

    Hallo liebe Apfeltalker,

    echt doofe Geschichte:
    Wir haben zwei Macs. Bisher nur einen Monitor. Den supertollenschnellen Powermac wollte ich also mal an den großen Monitor des G4 Quicksilvers anstöpseln. Da ich keine Lust auf Kabelsalat habe benutze ich einfach die Kabel des angestöpselten Quicksilvers. Also, alle Kabel aus Quicksilver nach ordentlichen Runterfahren raus und in den supertollenschnellen Mac rein. So arbeite ich einige Tage an dem Monitor, bis ich endlich ein eigenes TFT hab. Also den supertollenschnellen wieder abgestöpselt, den alten G4 Quicksilver wieder angestöpselt, so wie er immer war.

    So. Der fährt nicht mehr hoch. Ich drücke den Startknopf, er leuchtet weiß auf, doch wenn ich loslasse, geht das Lichtchen wieder aus...nichts rattert im Rechner, er macht GARNICHTS. Nur das Lämpchen an, wenn ich darauf drücke.

    Erstmal Panik. In Ruhe ziehe ich nochmals Netzstecker und drum und dran heraus (dabei bemerke ich leichtes Geknistere beim Netzstecker). Nach kurzem warten wieder rein, neue Überraschung:
    Beim Einschalten brennt nun das weiße Lämpchen dauerhaft. Sonst macht der Quicksilver nix. Verdammt! Wieder das Netzkabel raus, Lämpchen leuchtet immer noch...oookay. Ich nehme an er saugt sich Energie aus dem USB-Hub.

    Nun, das ist zwei Tage her, mittlerweile ist der Quicksilver komplett tot, was ich nicht hoffe. Habe mal gekuckt, ob eine Sicherung im Netzteil vorhanden ist, war aber nix da. Er reagiert garnicht mehr, aus nicht mit seperatem Anschalter (über USB).

    Schonmal von der Situation gehört? Und einen Mac wieder ins Leben gerufen?
     
  2. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >Schonmal von der Situation gehört? Und einen Mac wieder ins Leben gerufen?

    Batterie auf dem Mainboard ersetzen. Lithium 3.6V
    PRAM-Reset machen.
     
  3. Majus

    Majus Gast

    Hab die Batterie schon in den supertollenschnellen Mac eingebaut, sie läuft noch super.
     
  4. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.892
    Stecke mal *alle* Kabel für ca. eine halbe Stunde ab und drücke dann kurz die Einschalttaste, bevor du wieder ansteckst. Und sieh dir mal sehr gründlich alle Steckverbinder an, ob du vielleicht Stiftchen verbogen oder abgerissen hast oder sowas.
     
  5. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    und wenn du schon mal dabei bist, drück doch gleich den cuda reset.
     
  6. Majus

    Majus Gast

    Unglaublich unglaublich unglaublich!

    Der CUDA_Reset wurde gedrückt, ist aber nichts passiert. Da es in dem Zeitraum des "Kaputt-Gehens" ein Gewitter gab, wurde wohl das Netzteil gebrutzelt. Und so war es auch, wir haben ein neues gelauft...aber der mac macht immer noch nichts (nur das Lämpchen beim Startknopf leuchtet beim drücken auf).
    Vor Wochen haben wir unseren Mac also für tot erklärt...als mein Vater aus welchem Grund auch immer die Tastatur vom anderen laufenden Mac anschloss...
    Startknopf gedrückt: Tadaa! Er lebt! Quicklebendig! Läuft wie früher!

    Im Endeffekt lag es an der Maus. Die Maus war kaputt, und aus irgendeinem Mac-Grund will der dann nicht hochfahren. Echt merkwürdig, was für Probleme ein Mac hat.
     

Diese Seite empfehlen