1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Powerbook wacht nicht auf - startet nicht!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Phobos, 26.11.06.

  1. Phobos

    Phobos Fießers Erstling

    Dabei seit:
    16.06.05
    Beiträge:
    127
    Hi.
    Ich hab folgendes Problem mit meinem Powerbook G4 12", 1,5GHz, 1,25GB Ram:

    Wie immer hatte ich es gestern einfach zugeklappt. Heute wollte ich es dann wieder in Betrieb nehmen, klappe es auf und - nichts. Das Lämpchen "blinkt" immer noch und nichts rührt sich. kein tastendruck hilft, nicht mal das drücken des Einschalt-Knopfes.
    Ok, als alter Windows-User denk ich mir, hat sich halt aufgehängt, passiert schon mal. Also hab ich ganz einfach den Akku rausgenommen, um es sozusagen "zwangsauszuschalten"... Akku wurde übrigens vor kurzem in Folge des Austauschprogramms gewechselt. Saft ist noch vorhanden, wenn man auf den Knopf am AKku klickt, leuchten 2 Lämpchen.
    Trotzdem startet das Powerbook nicht. Kein surren der Festplatte, kein Startgong, kein Licht das leuchtet, einfach gar nichts...
    Ich bin kurz vorm durchdrehn, musste diesen Beitrag sogar vom Windows :/ PC meines Vaters schreiben!
    Kann mir jemand helfen? Suchfunktion zeigt zwar ähnliche aber nicht die selben Probleme!
    Danke!



    Phobos
     
  2. muechue

    muechue Hildesheimer Goldrenette

    Dabei seit:
    22.03.06
    Beiträge:
    677
    Ganz ruhig. ;) Lad einfach den Akku wieder voll auf und es wird wieder gehen, so war's zu mindestens bei mir. Alternativ kannst du auch mal den Akku über ein, zwei Tage herausen lassen. Dann sollte es wieder gehen.
     
  3. Harald909

    Harald909 Prinzenapfel

    Dabei seit:
    18.03.05
    Beiträge:
    551
    Hatte mal das Problem bei meinem PowerMac, das wachte auch aus dem Schlaf nicht mehr auf und war auch nicht auszukriegen. Den Netzstecker ziehen brachte auch keine Änderung. Erst, als ich den Netzstecker für ein paar Stunden gezogen hatte, ging der Gute wieder.

    Das wünsche ich Deinem auch!

    H.
     
  4. Äbbelwoi

    Äbbelwoi Roter Delicious

    Dabei seit:
    16.02.05
    Beiträge:
    94
  5. Phobos

    Phobos Fießers Erstling

    Dabei seit:
    16.06.05
    Beiträge:
    127
    Hmm vielen Dank für die schnellen Antworten...
    Leider hab ich mein Ladegerät in meiner Studentenwohnung vergessen, kanns also nicht probieren :/
    Was mich nur daran wundert ist eben, dass der Akku gestern noch eine Restlaufzeit von fast einer Stunde anzeigte und wie gesagt 2 Lämpchen leuchten wenn man den Knopf am Akku drückt...
     
  6. Flo82

    Flo82 Eifeler Rambour

    Dabei seit:
    19.04.05
    Beiträge:
    587
    Hab vor kurzem eine 17" Pb reaktiviert indem ich den Akku rausnahm, dann für ca. 20 Sekunden den Einschaltknopf gedrückt habe. Danach gings wieder. Kann Zufall gewesen sein, aber vielleicht hilft´s.

    Grüße
    Flo
     
  7. Siaaaa

    Siaaaa Boskoop

    Dabei seit:
    10.11.06
    Beiträge:
    39
    ich hatte neulich das selbe problem mit meinem mbp... ich hab den akku für 2 stunden rausgenommen und ausgestöpselt und nach besagter zeit akku rein - 10 sek start gedrückt und nach ca 5 minuten isser angesprungen.. danach gebootet - alles gut :) probieren -> freuen
     
  8. Phobos

    Phobos Fießers Erstling

    Dabei seit:
    16.06.05
    Beiträge:
    127
    puh mein baby geht wieder
    :D
    Entweder wars der PMU-Reset oder einfach die Wartezeit ^^
    Vielen Dank euch für die antworten!
     

Diese Seite empfehlen