1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Powerbook startet nicht ohne Netztteil

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Jacko, 11.12.05.

  1. Jacko

    Jacko Jonathan

    Dabei seit:
    11.12.05
    Beiträge:
    81
    Neues Powerbook 15er startet nicht ohne Netztteil

    Hallo alle miteinander,
    seit einer Woche bin ich stolzer Besitzer eines neuen PB G4 15 Zoll, bei Gravis erstanden. Nach ein wenig "Rumspielen mit Tiger" (ich hatte vorher auf meinem Pismo noch das "Neuner" installiert), lief eigentlich alles wunderbar. Die Batterie habe ich vorschriftsgemäß kallibriert. In der Regel hatte ich das Gerät, wenn es nicht am Netz war im Ruhezustand. Da ich in der Woche viel arbeite (ohne mein PB), freute ich mich natürlich auf das Wochenende mit meinem PB.

    Heute nun das Problem. Das vollständig geladene (99%) und ausgeschaltete Powerbook sollte durch drücken des Startknopfes - ohne Verbindung zum Stromnetz hochgefahren werden. Nach dem Drücken des Startknopfes blinkte die Anzeige für den Ruhezustand neben der Bildschirmverriegelung kurz auf und es ertönte ein abgehackter Startgong, aber das Gerät fuhr nicht hoch.

    Die Überprüfung der Batterieladeanzeige auf der Rückseite zeigte fünf satt grünleuchtende Dioden.

    Ich schloss das Powerbook an das Netzteil, betättigte den Startknopf und das Gerät fuhr mit sattem Startgong hoch. Nach Ende des Startvorgangs erschien eine Warnfenster um mir mittzuteilen, dass das Datum auf Juni 1970 eingestellt ist. Der Akku wies eine Kapazität von 97% auf

    Ich wiederholte den Vorgang, versuchte erneut das Gerät ohne Netzteil zu starten, mit demselben, oben beschriebenen Ergebnis; kein Starten vom Akku her möglich, nach erfolgreichem Start am Netzteil waren wiederum Uhr und Datum verstellt.

    Im Übrigen kann ich jetzt ganz normal auch ohne Netzteil arbeiten, Das Powerbook versorgt sich über seinen Akku.

    Bevor ich morgen zu Gravis renne, vielleicht von Euch einige Hilfshinweise ? - Vielen Dank ...


    :(
     
    #1 Jacko, 11.12.05
    Zuletzt bearbeitet: 11.12.05
  2. Jacko

    Jacko Jonathan

    Dabei seit:
    11.12.05
    Beiträge:
    81
    Noch einige ergänzende Angaben:

    Es handelt sich um ein neues Powerbook 15´´, G4 1,67 GHZ, 1,5 MB Ram 80 GB Festplatte.

    Vorinstalliert ist Mac OS X 10.4.2.
     
  3. iAlex

    iAlex Châtaigne du Léman

    Dabei seit:
    21.12.03
    Beiträge:
    830
    Es kann sein das die Back-Up Batterie einen weg hat. Diese ist verantwortlich für Datum und Uhrzeit. Aber normalerweise ist dann gar kein Start mehr möglich.
    Ich denke um Gravis kommst du nicht rum.
     
  4. Es gibt ein Problem mit den Akkus der neuen Pb's. Besorge Dir mal Coconutbattery. Kann sein, daß Dein Akku tot ist. 97% von fast gar nix ist halt u.U. nicht viel.
     
  5. Jacko

    Jacko Jonathan

    Dabei seit:
    11.12.05
    Beiträge:
    81
    Mittlerweile habe ich auch den Akku im Verdacht ...

    Ich bin nämlich jetzt an dem Punkt angelangt, an dem ich den Stecker ziehe - trotz 97% - und der Rechner verabschiedet sich, sprich er schaltet sich aus.

    By the way - gibt es eigentlich unter OS X so ein Warnfeld wie unter OS 9, "der Computer wurde das letztmal nicht ordentlich ausgeschaltet" ?

    :eek:

    Einziges Indiz, dass etwas beim letzten Mal nicht ordentlich beendet wurde ist nach dem Neustart das Datum 01.01.2000 - Hierzu noch die Frage, ist das so von Apple gewollt, sozusagen als Zeichen, dass hier irgendetwas beim Beenden nicht in Ordnung war. ????
     
  6. Jacko

    Jacko Jonathan

    Dabei seit:
    11.12.05
    Beiträge:
    81

    Vielen Dank, vermute (siehe oben es liegt am Akku), wo kriege ich Coconutbattery her ???
     
  7. Jacko

    Jacko Jonathan

    Dabei seit:
    11.12.05
    Beiträge:
    81
    Also vielen Dank CoconutBattery habe ich gefunden, downgeloaded.

    Die Battery wird mit 6 Ladezyklen bewertet und weist als aktuellen Kapazitätsstatus 97% aus.

    Das heisst für mich, Batterie ist Ordnung, aber irgendwo zwischen Spannungsversorgung zwischen Batterie und Rechner gibt es ein Problem. Hat jemand von einem ähnlichen Problem gehört ??? :-[
     
  8. Wichtig ist 97% von was. Unter 'Current Capacity Status' sind die mAh Angaben. Nach 6 Ladezyklen sollten original und aktuelle Kapazität fast gleich sein. So etwa 4400 mAh und mehr.
     
  9. Mac Patric

    Mac Patric Ribston Pepping

    Dabei seit:
    13.04.05
    Beiträge:
    294
    Hallo,
    ich würde mir mal einen anderen Akku leihen (wenn möglich).
    Mein PB war auch wieder im Store, weil das Trackpad nach dem Aufwachen 10 - 15 s gebraucht hat bis es richtig funktioniert hat (allerdings nur am Netz). Dann hat sich rausgestellt, dass der Akku defekt war und noch eine Leistung von 95 % des ursprünglichen Zustandes hatte.
    Jetzt aber zum Punkt: Der Techniker sagte mir das er dieses Problem noch nicht hatt, aber er hatte einige PB, die aufgrund eines defekten Akkus nicht mehr starteten.
    Vielleicht gibt es im Akku irgendein elektronisches Bauteil, das spinnt.

    MP
     
  10. Jacko

    Jacko Jonathan

    Dabei seit:
    11.12.05
    Beiträge:
    81
    97% bezieht sich auf den aktuellen Kapazitätsstatus; in der Tat ist es erschreckend, dass nach einer Woche und 6 Ladezyklen nur noch 4466 mAh zur Verfügung stehen. Ich habe mich übrigens streng an die Kalibrierungsvorschriften des Handbuchs gehalten.

    Das hiess in der letzten Woche etwa 4 Stunden Betriebsdauer bei aktivierter WLAN-Verbindung und hauptsächlich Surfen. :eek:
     
  11. Salamiesalat

    Salamiesalat Carola

    Dabei seit:
    30.09.04
    Beiträge:
    113
    AW: Powerbook startet nicht ohne Netztteil

    hi,

    ich habe im mom das selbe Problem, wie Jacko, mit meinem Powerbook (1,67Ghz - 1,5Gb Ram - 80 Gig HDD - 10.4.3), das ich erst seit ca. 3 Wochen in meinen Händen halten darf.
    Allerdings ist mein Akku laut CoconutBatery nur noch auf 79% der maximalen Kapazität!!!

    @Jacko: Was haben die Leute bei Gravis gesagt?? Hast du einen neuen Akku bekommen??

    danke im vorraus

    MfG Salamiesalat
     
  12. Hallo zusammen,

    auch ich habe das Problem, das hier beschrieben wird:

    Batteriestart nicht möglich, Systemzeit auf 1970 zurückgesetzt.

    Ich hin zum freundlichen Apple Händler, 1 neuer Akku.

    Danach war 1,5 Monate Ruhe.

    Danach Austausch der Hauptplatine und neuer Akku: 1,5 Monate Ruhe.

    Wohlgemerkt ein neues Powerbook (letzte Generation vor den Intel-Macs).

    Also es liegt nicht unbedingt an der Batterie....

    LG

    Patrick
     
  13. Ich habe leider gerade schon parallel ein Post dazu aufgemacht, aber genau das Eingangs beschrieben Problem tritt bei mir seit gestern abend auch auf. Nach dem ich den Akku die ganze Nacht über nicht angeschlossen hatte und damit heute morgen hochgefahren hatte, ging es eine Zeit lang... nun aber wieder nicht...

    @Jacko: Was ist den bei Dir nun rausgekommen, bzw. ist bei Dir jetzt wieder alles im Lot? Und wenn ja, wie?
     

Diese Seite empfehlen