1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PowerBook Netzbrummen

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von thrillseeker, 11.12.05.

  1. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Hallo!

    Ich musste gerade feststellen, dass über den analogen Audioausgang meines PowerBook 15" (neuestes Modell) bei angeschlossenem Netzteil ein deutliches Netzbrummen zu hören ist. Des Weiteren sieht es so aus, als ob sich Klinkenstecker nicht vollständig in die Kopfhörer-Buchse einstecken lassen. Sie stehen immer einen halben Millimeter heraus (siehe Bild)

    Meine Frage an andere PowerBook-Besitzer: ist das bei Euch auch der Fall?
    Für ein Notebook, dass häufig von Musikern benutzt wird, wäre das ein ziemliches Ärgernis :(
     

    Anhänge:

  2. lore

    lore Gast

    ist bei mir genauso. Leider. Hatte das bisher bei allen meinen Notebooks, aber zum glück bin ich kein Musiker.

    MfG,
    Christian
     
  3. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.756
    Das muss nicht unbedingt am Powerbook liegen, sehr häufig ist es die Antenne die nicht entstört ist. Wenn ein Fernseher am gleichen Stromkreis hängt sollte man den Fernseher galvanisch trennen. Also zwischen Antenne und Fernseher. Damit bekommt man das häufig in den Griff.
    Mantelstromfilter bei ebay hier...

    Gruß Schomo
     
  4. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Antenne? Vielleicht hab' ich grade 'ne Denkblockade... aber welche Antenne?
     
  5. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.756
    Sorry Fernseh-oder Kabelanschluß. Einfach mal die Glotze abhängen und schaun ob es dann noch brummt.

    Gruß Schomo
     
  6. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Daran kann's dann vermutlich nicht liegen -- ich habe hier gar keinen Fernseher, und auch keinen TV- oder Kabelanschluß am PowerBook o_O :( o_O
     
  7. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Bei mir brummt's auch - könnte wohl am angeschlossenen EyeTV EZ liegen, das am Kabelanschluss hängt...
     
  8. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Ich versuchs nochmal mit einer bildhaften Beschreibung meines Problems: mein PowerBook + ein Verstärker + ein Netzteil mitten in der Wüste. Der nächste Fernseher / Empfänger / EyeTV / Kabelanschluss ist 5000 Meilen entfernt. Es brummt trotzdem.
     
  9. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.756
    Wie gesagt ist es häufig das Problem. Es kann natürlich auch sein, dass dein Netzteil den Brumm erzeugt. Ich würde aber als erstes schauen, ob irgendwelche Stromkabel an den Boxenkabeln vorbei gehen, ob du defekte Geräte betreibst, die einstreuen. Generell gilt, dass unsymmetrische Kabel immer sehr offen für Einstreuungen sind. Oft ist es nicht ganz einfach den Bösewicht zu identifizieren. Oftg ist der vermeintliche Verursacher nur das Opfer der Einstreuung.

    Wenn ein Fernseher das gleiche Stromnetz besitzt ist es egal wie weit weg das Gerät ist es geht um den 50 Hz Brum, der über das Stromnetz läuft...Ich weiss du hast keine Glotze ;)

    Das meinte ich mit meinen Ausführungen.

    Also ausprobieren wer der Bösewicht ist, da kommst du net drumrum. In jedem Fall ist es kein generelles Powerbook Netzteil Problem.

    Gruß Schomo
     
  10. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Danke für die Tipps!
    Das Brummen verschwindet, sobald ich das Netzteil vom PowerBook trenne. Andere mögliche Störfaktoren habe ich ausgeschaltet. Diese Beschreibung kann fast wörtlich genommen werden ;) Ich werde mal beobachten, ob das Brummen an anderen Orten auch zu hören ist. Mein Titanium hat diese Eigenart am gleichen Ort jedenfalls nie gezeigt :(
     
  11. Schomo hat in Beitrag #9 ja schon einiges dazu gesagt, ich weiß zwar nicht was die Antenne mit einer galvanischen Trennung zu tun hat aber naja.

    Das Brummen könnte schon am Netzteil liegen, wird ja Wechselstrom gleichgerichtet und da entsteht halt eine pulsierende Gleichspannung mit Brummspannung (Wechselstromanteil). Diese wird normalerweise mittels Kondensatoren geglättet. Es können aber störende Geräusche z.b. an Lautsprechern entstehen.
     
  12. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Und was ist mit dem Kopfhörer-Stecker? Geht der bei anderen 15"-Books ganz rein, oder steht er auch ein kleines bisschen heraus?
     
  13. PatrickB

    PatrickB Rhode Island Greening

    Dabei seit:
    29.10.05
    Beiträge:
    478
    Hallo, ich hatte das gleiceh Problem, fand aber heraus dass es am Netzteil lag. Es gibt ja den Aufsatz den man direkt an die Steckdose steckt (den kurzen) und dann noch das mit längerem Kabel.


    Beim kurzen hat es gebrummt, beim langen brummts net (wobei der Eingang auch nicht rauschfrei ist)...

    Aber wenn es ums Brummen geht das mal probieren!

    Gruß, Patrick.
     
  14. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Der Tipp hilft weiter :) Mit dem langen Kabel ist das Brummen tatsächlich leiser (aber leider nicht völlig weg).
    Der Grund: das lange Kabel hat einen "Schutzkontakt" (Schuko / Typ F), wodurch das angeschlossene Gerät geerdet ist. Dadurch werden auch elektrostatische Aufladungen vermieden.
     
  15. PatrickB

    PatrickB Rhode Island Greening

    Dabei seit:
    29.10.05
    Beiträge:
    478
    ja... äääh.. genausoo *gggg*
     

Diese Seite empfehlen