1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Powerbook mit 1GB RAM-Riegel startet nur mit Netzteil

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von nemoo, 04.02.06.

  1. nemoo

    nemoo Gast

    Moin,

    ich habe das Forum schon nach ähnlichen Problemen durchforstet, allerdings nichts zu diesem spezifischen Fall gefunden. Ich habe ein 15" Alu Powerbook mit 1.25Ghz, dass ursprünglich mit 2x256 MB RAM bestückt war.

    Ich habe mir jetzt bei Gravis einen für dieses Powerbook geeigneten 1GB RAM Riegel gekauft und von einem Freund zum testen ebenfalls nochmal einen 1GB RAM Riegel bekommen, der den im Powerbook Handbuch angegebenen Spezifikationen (DDR SO PC2700) entsprechen soll.

    Wenn ich den Speicher (einen der beiden Riegel) einbaue und den Rechner mit Netzteil hochfahre, wird er auch problemlos vom System erkannt (und im System Profiler richtig angezeigt) und ein Speichertest mit memtest verläuft ebenfalls fehlerfrei. Wenn ich das Powerbook allerdings vom Akku aus hochfahre friert mir der Rechner mit einer Kernel Panic ein (mal früher, mal etwas später - selten schaffe ich es bis zum Desktop. Meistens stürzt er schon während des Bootens ab).

    Dann habe ich mal beide 1GB RAM Riegel eingebaut. Gleiches Ergebnis wenn ich mit Akku hochfahre. Wenn ich mit Netzteil boote startet der Rechner wieder problemlos und zeigt auch im System Profiler beide RAMs korrekt an. Bei einem memtest-Durchlauf, ist dann aber der Rechner ebenfalls eingefroren.

    Das RAM an sich scheint ja in Ordnung zu sein und es wird auch erkannt. Woran könnte es liegen?

    Gruss,
    Jan
     
  2. grabow

    grabow Gast

    Der RAM kann durchaus in Ordnung sein. Jedoch kann es vorkommen, daß der RAM aus irgendwelchen unerfindlichen Gründen nicht mit dem Vorhandenen RAM (on Board) kompatibel ist. Wichtig ist auch, daß es sich um Markenram handelt. Früher habe ich es ab und zu mal mit NoName Zeug versucht, was nahezu immer zu Problemen führte. Ich würde noch mal zu Gravis gehen und den RAM tauschen lassen.
     
  3. grabow

    grabow Gast

    Hast du vielleicht einen externen Monitor dran?
     

Diese Seite empfehlen