1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Powerbook Lombard - findet System nicht mehr

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Lombard, 30.12.06.

  1. Lombard

    Lombard Gast

    Hallo erstmal,
    heute habe ich mein altes Powerbook wieder rausgeholt und wollte es anmachen.
    Ich hatte probiert einen usb-Stick anzuschliessen und dann ging nix mehr.

    Jetzt startet es leider nicht mehr. Ich bekomme nur den Ordner mit dem Fragezeichen angezeigt.
    Habe schon versucht es mit gedrückter "c"-Taste von CD zustarten geht nicht. Von meiner externen firewire Festplatte kann ich es auch nicht starten. Parameter-RAM habe ich auch schon gelöscht.

    Habt ihr eine Idee was ich noch versuchen könnte?
     
  2. bund

    bund Weisser Rosenapfel

    Dabei seit:
    17.05.06
    Beiträge:
    791
    Hast du ein open firmware Passwort gesetzt ? Dann funktioniert sowohl ein Start vom CD Laufwerk als auch von einem Firewire Laufwerk nicht....
     
  3. Lombard

    Lombard Gast

    nein nicht das ich wüsste, zumal ich keine Ahung habe wo und wie ich das machen kann.
    da auf dem Powerbook OS 9 läuft denke ich das es da sowas noch nicht gab.

    Falls es aber doch so wäre, wie kann ich es ändern?
     
  4. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Das gleiche Problem hatte ich jetzt mit einem frischerworbenen Pismo auch , schnief.
    Ging gar nichts mehr, er zeigt zwar AkkuLadestand an den LED, das DVD LAufwerk springt auch an - und das war es.
    Bei meinem hat das Mainborad den Geist aufgegeben ( lt. Aussage Gravis und Apple Support)
     
  5. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >Habt ihr eine Idee was ich noch versuchen könnte?

    Stromkabel entfernen. Batterie ausbauen. Stromlos ein paar Stunden stehen lassen.

    Batterie einsetzen, Stromkabel anschliessen. Versuchen das Gerät über den
    Resetknopf zu starten. Mehrfach versuchen NVRAM und PM zurückzusetzen.
    Manchmal geht das nicht beim ersten mal. Ditto Pismo..

    Die Powermanager (PM) in diesen Geräten sind echte Sauteile :)
     
  6. Lombard

    Lombard Gast

    ...ohne Strom lassen habe ich auch schon versucht - kein Erfolg

    Die Frage ist nur ob es das board gehimmelt hat oder nur die Platte nicht geht.

    Ich habe hier noch einen alten mac stehen und würde gerne mal die Festplatte aus dem Powerbook am Rechner probieren und die Rechnerplatte im Powerbook. (Natürlich nur provisorich, dass ich die grosse HD nicht in das Powerbook bekomme ist mir klar.) Ich würde nur gerne mal sehen ob die Platte geht. Glaubt ihr es hat Erfolg? sind die IDE-Anschlüsse gleich bein der 3.5' und der 2,5' Platte? Falls es nur die Platte ist würde ich eine neue Grosse kaufen, mit dem Gedanken habe ich eh schon gespielt.

    Danke schon mal für eure Tipps bis hierher.
     

Diese Seite empfehlen