1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Powerbook G4 lahmt bei Downloads extrem

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von hilikus, 05.08.07.

  1. hilikus

    hilikus Bismarckapfel

    Dabei seit:
    19.09.06
    Beiträge:
    77
    Hallo zusammen,

    ich habe mir gebraucht ein PowerBook G4 1GHz 15 Zoll, 1,25GB Ram, 60GB 4200rpm Fujitsu Siemens Platte, OSX 10.4.10 gekauft. Ich bin mit dem Gerät sehr zufrieden (erfüllt genau die Zwecke, für das ich mir es geholt habe) mit einer Ausnahme:

    Wenn ich aus Safari etwas downloade oder mit dem Player miro mir kleine videos anschaue, wird das ganze System unglaublich langsam, solange der Download noch läuft bzw. das video gebuffert wird. Expose ruckelt, das Animieren des Docks ruckelt, das Video, das gerade gebuffert wird ruckelt usw. Sobald der Download abgeschlossen ist oder das Buffern beendet ist, geht alles wieder wie gewohnt butterweich.
    Ob ich den Download übrigens mit Firefox machee oder der Safari 3 Beta, spielt keine Rolle dabei. Effekte sind die gleichen. Download laufen mit etwa 400-800k
    Nun ist das book sicherlich nicht top of the nodge, was Performance angeht, aber so langsam ist doch nicht normal. Spontan fällt mir als Auslöser eigentlich nur die Platte ein, die hier bei den Zugriffen zum Flaschenhals wird.
    Kann das denn sein? Kennt jemand das Problem mit dem gleichen Book oder der gleichen Platte? Was könnte ich noch testen? Was könnte es denn noch sein?

    Auf Anregung in einem anderen Forum habe ich mal in die Aktivitätsanzeige geschaut nach Prozessen, die sich ordentlich was wegnehmen während eines Downloads. Hier das Resultat, leider im anderen Forum ohne weitere Antwort. Vll wisst ihr ja weiter.
    Danke und Gruß
    Hilikus
     
  2. hilikus

    hilikus Bismarckapfel

    Dabei seit:
    19.09.06
    Beiträge:
    77
    hier auch keiner ne Idee?
     
  3. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    Hi hilikus!
    Sind die Datenmengen, die du lädst, so groß?
    Mach doch mal einen Plattentest mit XBench. vllt. sieht man dann schon, ob das der Grund ist.
     
  4. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Ohne zu wissen was da alles installiert ist und welche Datenraten die langsame Platte schafft ist das eher schwierig festzustellen woran es da im wahrsten Sinne des Wortes hakt. Wie gehst Du ins Internet? Hast Du das System gebraucht so übernommen oder hast Du frisch installiert?
    Gruß Pepi
     
  5. Trashclone

    Trashclone Gala

    Dabei seit:
    06.08.06
    Beiträge:
    50
    Du hast einen 1ghz Cpu und 1,25gbSpeicher,ich hab hier ein i.Book mit 1,2ghz und 1,25gb Speicher,also sehr gleiche Hardware,
    die Geräte laufen leider so langsam am Limit,sprich für heutige Anforderungen zu schwach,
    merke den Unterschied wenn so vergleiche mit meinem i.Mac/intel/20zoll/2gbSpeicher,
    lade dir mal MenuMeters runter da hast in Task leiste immer CPU Auslastung und wenn auf fast 100% Cpu läuft wird klar langsamer(siehe dein Bild) ,
    mfg Harry

    http://www.macupdate.com/info.php/id/10451
     
  6. hilikus

    hilikus Bismarckapfel

    Dabei seit:
    19.09.06
    Beiträge:
    77
    also ich weiß, dass das Gerät nicht so alt ist, aber ein paar schnöde Downloads, die mit 800k maximal reinkommen, können das System nicht so bremsen. Da muss was im argen sein, entweder am System selber oder die Platte zickt oder sonstwas.

    System war von mir komplett frisch aufgesetzt.

    XBench sagt über die Platte folgendes aus (oder hätte ich ihn komplett machen sollen?):
    [​IMG]
    Der Random read/write ist sehr lahm, wie es aussieht, kenne mich jetzt aber nicht gut genug aus, da irgendwelche Schlüsse draus zu ziehen.

    Datenpakete sind wie gesagt, neue Videos in den Channels von Miro oder aber auch mal ein 80MB Zip übern Browser oder aber auch mal ein Youtube Video, wobei es beim buffering hängt wie noch was.
     
  7. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    #7 streuobstwiese, 06.08.07
    Zuletzt bearbeitet: 06.08.07
  8. hilikus

    hilikus Bismarckapfel

    Dabei seit:
    19.09.06
    Beiträge:
    77
    hmm die Platte ist ja die gleiche, nur das größere Modell, wenn ich das richtig sehe.

    Was hast du denn genau für ein Gerät, Streubobstwiese? Ruckeln bei dir youtube Videos, solange sie laden (Safari 3)?
    Ich habe in Safari 3 nur den Inquisitor als PlugIn, in Firefox nur downthemall.

    Wenns nicht an der Platte liegt, sondern "nur" an irgendwas im System, ist es ja umso besser. Dann müsste man nur wissen was, und dafür, wie ich es rausfinden kann.
    Auf nem p3 800 ruckeln keine Videos, solange sie noch nachgeladen werden, das ganze System schon gar nicht. Die Antwort "Hardware zu alt" kann also eigentlich nicht sein.

    ich glaub, heute Abend versuche ich mal, nen neuen User anzulegen und mit dem probier ich das mal aus. Gibt ja vll nen ersten Anhaltspunkt.
     
  9. hilikus

    hilikus Bismarckapfel

    Dabei seit:
    19.09.06
    Beiträge:
    77
    nix mehr?

    Ich schaue gerade ein Video der Uni direkt über Quicktime an, das mit weniger als 100k reinkommt. Selbst hier ruckelt das System merklich (lässt sich aber noch mit arbeiten), solange er nachlädt. Sobald es fertig ist, keine Probleme mehr.

    Gruß
    Hilikus
     
  10. hilikus

    hilikus Bismarckapfel

    Dabei seit:
    19.09.06
    Beiträge:
    77
    Ich nochmal:

    Ich glaub ich weiß wo der Hund begraben liegt:
    Zuhause benutze ich das Book so gut wie nie, fast nur an der Uni und dort gehe über den Cisco VPN Client ins Netz und hab die ganzen Probleme.
    Hab jetzt den gleichen Schmarrn, der an der Uni eine jenseits Dia Show auslöste mit ruckelnden Bildenr und Sound und allem was dazu gehört zuhause ausprobiert übern Router und es läuft wie es sein soll, butterweich.
    Erklären kann ich mir das zwar nicht (wenn jemand nen Tipp weiß, her damit), aber wenigstens liegt es nicht an der Hardware.

    Gruß
    Hilikus
     

Diese Seite empfehlen