1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Powerbook 15" Problem

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von menox, 06.02.06.

  1. menox

    menox Zuccalmaglios Renette

    Dabei seit:
    27.10.04
    Beiträge:
    259
    Hi!

    Ich habe mit meinem PB folgendes Problem:
    Wenn der Akku leer ist und er von selbst in den Ruhezustand geht, und ich es dann am Strom anstecke und wieder starte sehe ich zwar den Bildschirm wie er war als der akku leer war, ich kann aber die Maus nicht bewegen und die Tastatur nimmt er auch nicht. Da hilft jedes mal nur ein Reset.
    Habe übrigends ein PB 15" neuestes Modell

    MFg
    menox
     
  2. schlingel

    schlingel Melrose

    Dabei seit:
    06.06.04
    Beiträge:
    2.483
    Dasselbe hab ich auch, ich hab mich inzwischen damit abgefunden, da ich keinen Support mehr habe (älter als 3 Monate)... Wenn Du noch Support haben solltest, ruf doch mal bei Apple Care an. Und sag dann bescheid :)
     
  3. jensche

    jensche ̈Öhringer Blutstreifling

    Dabei seit:
    27.10.04
    Beiträge:
    5.570
    ich habe genau das gleich problem. Muss immer resetten.
     
  4. menox

    menox Zuccalmaglios Renette

    Dabei seit:
    27.10.04
    Beiträge:
    259
    Ich ruf da morgen mal an ... klingt ja sehr nach Serienfehler .... Was für Powerbooks habt ihr genau????
     
  5. saarmac

    saarmac Weisser Rosenapfel

    Dabei seit:
    26.12.05
    Beiträge:
    792
    ALSO,

    ich hab auch das aktulle 15", keine Probleme soweit.

    Computername: PowerBook G4 15"
    Computermodell: PowerBook5,8
    CPU-Typ: PowerPC G4 (1.5)
    Anzahl der CPUs: 1
    CPU-Geschwindigkeit: 1.67 GHz
    L2-Cache (pro CPU): 512 KB
    Speicher: 1 GB
    Busgeschwindigkeit: 167 MHz
    Boot-ROM-Version: 4.9.6f0
    Seriennummer: W8548LRTSWZ
     
  6. schlingel

    schlingel Melrose

    Dabei seit:
    06.06.04
    Beiträge:
    2.483
    Ich hab den Vorgänger:
    Computername: PowerBook G4 15"
    Computermodell: PowerBook5,6
    CPU-Typ: PowerPC G4 (1.2)
    Anzahl der CPUs: 1
    CPU-Geschwindigkeit: 1.67 GHz
    L2-Cache (pro CPU): 512 KB
    Speicher: 1.5 GB
    Busgeschwindigkeit: 167 MHz
    Boot-ROM-Version: 4.9.1f3
     
  7. Hi!

    Also ich habe auch ein 15 " PB, neustes Modell mit 1 GB Ram und wenn meins in den "Deep-Sleep" Modus (oder so ähnlich) fällt, dann wacht es öfters gar nicht mehr auf. Dazu ist es letztens im Betrieb ohne Netzteil einfach mal so ausgegangen, ohne etwas anzukündigen. Zum Glück hatte ich kurz vorher noch ein Dokument gespeichert... Mein Akku scheint irgendwie defekt zu sein. Zum Glück hab ich noch Garantie (6 Monate hoffe ich doch) auch auf dem Akku, also bring ich das Book jetzt bald mal weg. Hat vielleicht jemand ähnliche Probleme? Oder konnte das "Akkuproblem" irgendwie lösen?

    Danke!

    Macbeginner :)!
     
  8. Panther

    Panther Jamba

    Dabei seit:
    21.12.05
    Beiträge:
    56
    HEy!
    Genau das gleiche Problem hatte ich vor ein paar Stunden!
    Doch leider ist es nun soweit, dass das Book garnicht mehr ohne Netzteil laeuft :(
    Ich habe meines Anfangs Dezember letzten Jahres im Internet Apple Store gekauft, was mach ich da nun?

    Panther


    /edit

    hey,
    hab noch mal ein bisschen rumgesurft. U.a. auch auf der Apple-Support Seite und habe da festgestellt, dass es wohl eine Reihe PBs gab, die generell den Batteriefehler hatten. Meines passt aber nun 100%ig nicht in diese Produktionsreihe...habe die ganzen IDs gecheckt and stuff...Wie gesagt, es ist erst fast zwei Monate alt.
    Ich werde damit morgen mal bei Apple anrufen..
    cya
    Panther
     
    #8 Panther, 08.02.06
    Zuletzt bearbeitet: 08.02.06
  9. Hi Panther!

    Wenn du dein PB erst Anfang Dezember gekauft hast, dann bist du ja noch locker in den 3 Monaten Telefon Support drin. Wenn du dein PB registriert hast, kannst du einfach bei Apple Support anrufen. Sonst lass es einfach noch registrieren. Oder du gehst einfach zu einem Apple Händler in deiner Nähe. Der müsste dir denke ich auch weiterhelfen können.
    Bin gespannt, wann unsere Books wieder rund laufen ;)!

    Viele Grüße!

    MacBeginner ;)!
     
  10. Panther

    Panther Jamba

    Dabei seit:
    21.12.05
    Beiträge:
    56
    hi,
    das ist gut.
    Wo registriere ich es ?

    cya

    panther
     
  11. Hi!

    Der einfachste Weg es zu registrieren ist, indem du das PB ans Internet anschließt und dann das Programm zum Registrieren (weiß gerade nicht genau wie es heißt) startest. Ist entweder gleich bei Programme oder bei Dienstprogramme im Ordner. Bin gerade nicht an meinem Book - Daher...
     
  12. Hi,

    ich dachte ich hab das oben beschrieben Problem auch... wenn ich aber das Netzteil einstecke und kurz warte und dann erst wieder reaktiviere, gehts.
     
  13. Das ist ja ne gute Idee, mit dem Netzteil hab ich das noch nicht versucht. Trotzdem bring ichs natürlich weg, nur kann ich gerade diese Woche nicht aufs PB verzichten. Blöde Sache, aber noch läuft es ja immerhin ;)!
     
  14. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    vielleicht liegts auch am rechner. leg mal die installations disc ein, starte den computer neu und drücke nach dem dong die taste alt bis lila bildschirm kommt. dann kommt die armbanduhr. so lange musst du warten. dann wählst du als startmedium die osx install disc 1 aus und drückst den weiter knopf. dann startet er. danach musst du die sprache auswählen und das ding will installieren. oben aus der menüleiste wählst du dienstprogramme festplatten-dienstprogramm aus. dann startest du volume reparieren.

    mögl. liegts auch an der hardware, dann machst du das nochmal mit lila bildschirm und wählst den apple hardwaretest aus. dann kannst du sehen, ob dein pb kaputt ist.

    ps. bei mir klappt das immer bestens. probier mal suspend now, vielleicht kann das die probleme beheben. lies dir die readme datei genau durch. ich find das tool toll, weil man wenn man ne leere batterie hat das ding nich ausschalten muss wenn man es transportieren will.
     
  15. krischan

    krischan Gast

    Hi,

    hast Du (habt Ihr) vielleicht in den "Systemeinstellungen" unter "Sicherheit" den "Sicheren virtuellen Speicher verwenden" aktiviert?
    Ich habe vor ein/zwei Monaten mal irgendwo gelesen, dass Safesleep damit nicht funktioniert. Das war allerdings vor 10.4.4.

    Gruß,
    Christian
     

Diese Seite empfehlen