1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

PMac G5 Lüfter drehen wie ein Orkan

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von pete99, 24.11.06.

  1. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Aloha!

    Hab seit heute einen gebrauchten PowerMac G5 Quad. Das Teil funktioniert wunderbar. Was mich nervt ist die Geräuschkolisse. Gut, ich bin ein PB gewöhnt, aber diese Geräusche hier sind schon wirklich enorm.

    OK, ich versuchs etwas objektiver. Lüfterdrehzahlen laut HardwareMonitor:
    CPU A Absauglüfter: 3100 UPM
    CPU A Ansauglüfter: 3000 UPM
    CPU B Absauglüfter: 3100 UPM
    CPU B Ansauglüfter: 3000 UPM
    CPU B Kühlmittelpumpe: 3400 UPM
    Das sollten alles so ziemlich die Maximalwerte sein. Warum läuft das Gerät ständig auf maximaler Kühlung?

    Die CPUs sind alle kalt (30°C). Die Auslatung liegt unter 10%. Also es gibt überhaupt keinen Grund für diese Geräusche.

    Gibts eine Lösung?

    lg,
    Peter
     
  2. LadeSchale

    LadeSchale Gast

    Hallo.

    Zum G5 gibts eine Hardwaretest CD/DVD mit der kann man ihn überprüfen lassen ob evtl. etwas defekt ist. Dabei laufen alle Lüfter dann auf Maximum ... hörst du einen Unterschied zum Normalbetrieb?
    Ansonsten mit der Original Powermac G5 Wiederherstellungs DVD hochfahren, dabei sollte das Betriebsgeräusch ein erträgliches rauschen sein, wenn ja liegts am System, dann kann man es neu installieren oder sich auf die Suche machen welche Software oder Schrift die Lüftersteuerung aus dem Tritt bringt.
     
  3. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >Gibts eine Lösung?

    Der innere Deckel ist aber richtig zu?
     
  4. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Das muss ich am Abend noch probieren! Vielen Dank für den Hinweis!
     
  5. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Nein, also ich hab die innere Abdeckung jetzt runter und wieder raufgetan. Hilft nichts.

    Ich hab jetzt festgestellt das eine der beiden CPUs ausgesprochen heiß wird und entsprechend die Lüfter losrattern. Ist das normal das unter Volllast (auf allen vier Kernen) ein Kern nach einer Minute von 30 auf 45 °C und der andere von 40 auf 95°C hochschießt? Da hats doch was mit meiner CPU-Kühlung? Oder?

    lg,
    Peter
     
  6. aqueous

    aqueous Osnabrücker Reinette

    Dabei seit:
    12.01.06
    Beiträge:
    978
    also ich kannte sowas früher noch von pcs....das sind die temperaturen hochgeschossen, wenn die wärmeleitpaste vergessen wurde :)


    aber mein powermac?
     
  7. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Ich befürchte auch das es irgendwas mit den CPU-Kühlkörpern oder der Wärmeleitpaste hat. Ich habe in meinem ganzen Leben noch nie einen nur annähernd so lauten Computer wie den Quad gesehen.

    Gibts irgendwo einen Guide wich ich zur CPU gelange? Ich möcht mal schaun wies bei der Wärmeleitpaste aussieht.
     
  8. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Mach gerade den Hardwaretest von der CD wie von LadeSchale empfohlen. Dabei gehn jetzt alle Lüfter voll ab. Das ist noch leiser.

    Ich dachte wenn ich das Gerät nicht sonderlich strapaziere dann ist es flüsterleise. Täusch ich mich da? Sind PowerMacs immer so laut?

    Hat jemand Erfahrung: gibt es Software die die Lüftersteuerung beeinflussen/stören kann? Soll ich das ganze System neu installieren? Gibt das wirklich sinn?
    Einen großen CPU-Fresser hab ich nicht im Hintergrund laufen.

    Vielen Dank für eure Hilfe!

    Peter
     
  9. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    OK, das Gerät ist jetzt bei der Reparatur. In ein paar Wochen werden wir sehn was rauskommt. Ich werd berichten...
     
  10. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    OK, es wurde jetzt das LogicBoard getauscht und hat nichts geholfen. Jetzt wird noch einer der Doppelkerne getauscht. Das sollte dann helfen. Leider muss ich darauf noch Wochen warten. Bin etwas verärgert das Reparaturen bei Apple immer in der 1 bis 2 Monate-Liga verlaufen.
    Aber wenigstens bekomm ich dann einen leisen Rechner zurück...
     
  11. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Ich bin jetzt etwas spät dran; dein Rechner ist ja schon weg und der Fehler wird sicher gefunden werden.

    Ich wollte nur eben für Leute mit einem ähnlichen Problem anmerken, dass manchmal ein Zurücksetzen der PMU oder SMU helfen kann. (Power Management Unit, sie scheint inzwischen System Management Unit zu heißen.) Die kontrolliert unter anderem das Verhalten der Lüfter, und wenn da ein Problem auftritt, kann es schon mal passieren, dass die Lüfter wie irre Krach machen.

    Hier ist ein Text von Apple dazu.
     
  12. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Ja, nur in meinem Fall lag kein Fehler des SMU vor (welches ich eh mehrmal resettiert habe). Ein Kern wurde tatsächlich sehr warm und daher gingen die Lüfter ständig an.

    Aber für manche Leute die ähnliche Probleme haben kann ein SMU-Reset sicherlich hilfreich sein.

    lg,
    Peter
     
  13. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    So, hab das Gerät nach einem Monat endlich von McShark zurück bekommen. Das LogicBoard wurde getauscht. Hat nichts geholfen. Habs jetzt bei einem kompetenteren ASP in Reparatur gegeben. Der Doppelkern wird jetzt wirklich getauscht. In drei Tagen ist er hoffentlich wieder einsatzbereit.
     
  14. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Nun, aus den drei Tagen ist nichts geworden. Das Gerät steht noch immer bei der Reparatur. Apple leistet sich bei diesem Gerät wirklich was. Es ist nun seit November in Reparatur...
     
  15. professortiki

    professortiki Golden Delicious

    Dabei seit:
    02.03.09
    Beiträge:
    8
    Jähes Ende einer spannenden Geschichte....

    Was ist denn nun schliesslich rausgekommen? Interessiert mich brennend, da bei meinem G5 die Ventilatoren auch manchmal rumspinnen.
     
  16. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Eine CPU war defekt und wurde ständig zu heiß. Diese wurde getauscht und alles war gut...
     
  17. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Interessante Story. Du hast ja offensichtlich einen Quad Core mit zwei 970MP dual core CPUs. Hatte der Mac da noch Apple Care oder haben die dich da zur Ader gelassen? Wenn die CPU noch gelaufen ist, aber zu heiss wurde könnte ja wirklich ein Montagefehler vorgelegen haben, der eigentlich durch eine Erneuerung der Wäremeleitpaste behebbar ist.

    Das tritt ja auch bei den Dual Prozessor Modellen mit Single Core 970FX auf. Nur wird da der Fehler durch Bootprobleme offensichtlich. Ich habe einen 1,8 GHz Powermac7,3, den ich defekt erworben hatte bei dem letztlich eine CPU ganz ausfiel. Den Rechner habe ich dann durch Einbau von zwei 2,0 GHz 970FX CPU restauriert und gleichzeitig upgegraded. Jetzt läuft er absolut super und kühl. Der Vorbesitzer hatte die Bootprobleme (die er von Anfang an hatte) wohl nicht ernst genommen bis es zu spät war.

    Ich bekomme demnächst einen 2,3 GHz Dual Core (970MP) und wäre natürlich an den Krankheiten der Serie interessiert.
     
    #17 gugucom, 10.04.09
    Zuletzt bearbeitet: 10.04.09
  18. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Ich hatte zum Glück noch Apple Care - das wäre sonst unbezahlbar...

    Ich denke nicht dass es sich bei diesem Problem um ein übliches handelte. Die Techniker waren ziemlich überfordert.

    Es hat sich nicht um ein Problem der Wärmeleitpaste gehandelt. Dafür spricht Zweierlei:
    Einerseits hat dieses Gerät eine Wasserkühlung und die Venitlatoren die dieses Wasser kühlen sind, vermut ich mal stark, von der Wassertemperatur abhängig.
    Weiters konnte ich mit dem Hardwaremonitor einen deutlich zu hohen Stromverbrauch der betroffenen CPU erkennen der auch für die übermäßig Abwärme verantwortlich war. Diese mußte schließlich abgeführt werden.

    Was hast du mit dem Dual 2,3 GHz vor?
     
  19. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Der 2 x 2.0GHz 970FX konnte auch mit der schnellsten Grafik (Geforce 7800GS 256 MB DDR3) HDTV in 1920x1080 nicht flüssig darstellen. Die Grafikkarte unterstützt H.264 nicht und die CPUs gingen auf 100% Benutzung.

    Darum habe ich mich entschlossen es mit der 15% schnelleren dual core CPU zu versuchen, die auch mit DDR2 Speichern arbeitet. Es sollte also etwas mehr Performance verfügbar sein. Als Grafik kommt dann eine X1900XT mit 512 MB DDR3 und zwei Dual Link DVI rein. Die hat auch native H.264 Unterstützung. Das wäre mit dem Powermac7,3 auch nicht gegangen weil der nur AGP und nicht PCIe hat.

    Aha, das wollte ich immer wissen, ob der Quad auch Wasser gekühlt ist, wie die schnellen single Core CPUs. Ich glaube übrigens nicht, dass Apple die Ventilatoren nach der Wassertemperatur steuert. Das würde ja kaum Sinn machen wenn es ein Kontaktproblem gibt. Dann bleibt das Wasser kalt und die CPU stirbt den Hitzetod. Die werden sicher den Sensor in der CPU benutzen.

    Ich bin nach wie vor nicht davon überzeugt, dass die Iren in Cork nicht ein Qualitätsproblem in der Montage hatten. Der Grossteil der CPU Ausfälle betrifft nach meinen Beobachtungen nämlich die in Cork montierten G5 Macs. Bei meinem Powermac7,3 waren zudem noch die rückseitigen Ventilatoren der CPUs falsch eingebaut. Die hingen nicht richtig in den dafür vorgesehenen Schlitzen im Gehäuse sondern waren unter CPU Abdeckung eingeklemmt. Das sah schon sehr danach aus als hätte der Monteur am Abend vorher ein paar Guiness zuviel gehabt.
     
    #19 gugucom, 10.04.09
    Zuletzt bearbeitet: 10.04.09
  20. DarthMajor

    DarthMajor Erdapfel

    Dabei seit:
    04.06.09
    Beiträge:
    1
    Hallo, ich bin neu hier im Forum und auch neu im Thema Apple, also entschuldigt falls blöde Fragen von mir kommen. :cool:

    Wir haben hier einen PowerMac G5 zur Reperatur mit 2 CPUs (1,8GHz). Der Kunde hatte Probleme mit dem Einschalten und wir konnten eine der beiden CPUs als Fehlerquelle ermitteln. Die CPU die wir bestellt hatten lief alleine, mit der anderen guten CPU aber nicht, soll heisen, der G5 läuft nur mit einer CPU im oberen Anschluss, sind 2 CPUs drinnen dann erkennt er nur eine CPU und ist nur unten eine eingesteckt, dann startet er gar nicht. Wir denken, das beide CPUs identisch sein müssen, damit es läuft. Gibt es daher eine Möglichkeit die genaue CPU Bezeichnung herauszufinden, auf der CPU oder dem Kühlkörper steht leider nicht viel drauf.

    Ein anderes Problem ist, das der MAC sehr laut wird, sobald die durchsichtige Abdeckung eingesetzt wird, wir denken das liegt daran, das ihm eine CPU fehlt und er startet dann den oberen Lüfter unter dem DVD Laufwerk mit voller Kraft. Gibt es eine Möglichkeit ihm zu sagen, das er nur eine CPU bekommt und nicht mehr?

    Übrigens recht geil so ein MAC, an die Geschwindigkeit kommt kein Windows PC!

    Mit freundlichen grüßen und vielen Dank im voraus
    Darth Major
     

Diese Seite empfehlen