1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Plötzlich ganz kurze Lade-und Standby Zeit

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Buccaneers, 07.01.07.

  1. Buccaneers

    Buccaneers Idared

    Dabei seit:
    09.11.06
    Beiträge:
    27
    Hallo,

    ich habe mein MBP nun seit drei Wochen und war auch super zufrieden.
    Nun ist mir seit gestern aufgefallen das er mir im Akkubetrieb sagt die Batterie hat nurnoch 9 Minuten bis er leer ist und soll an das Netzteil angeschlossen werden.
    Nach bereits einer Stunde ! ist der Akku angeblich wieder voll, das grüne Licht leuchtet und auch am Rechner wird mir 100% angezeigt. Wenn ich dann wieder mit dem Akku arbeite ist dieser nach ca. 30-45 Min. wieder leer, ich bin in dieser Zeit höchstens im Internet ohne Downloads, einfach entspanntes surfen.

    Die ganzen anderen Tage und Wochen war es so das der Akku bei gleicher "Arbeit" ca. 2 bis 2,5 Stunden hielt , er aber dann auch 2-3 Stunden zum Laden brauchte.

    Was ist passiert ?

    Würde mich über Hilfe freuen
     
  2. Shokyu

    Shokyu Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    16.09.06
    Beiträge:
    253
    Versuch ihn einfach mal zu kalibrieren

    Also das MBP im Akkubetrieb einfach solange laufen lassen, bis es aus geht (alles vorher abspeichern).

    Dann den Akku den ganzen Tag nicht mehr benutzen und nur noch übers Netzstrom arbeiten.
    Am nächsten Morgen Akku wieder einstöpseln und ganz voll laden lassen.

    Vielleicht bringts dir ja was.
     
  3. Buccaneers

    Buccaneers Idared

    Dabei seit:
    09.11.06
    Beiträge:
    27
    Ich werde es versuchen, vielen Dank.

    Falls alles nicht hilft, Garantie habe ich ja noch - wird der Akku dann notfalls einfach per Post über Apple Care getauscht ?
     
  4. Shokyu

    Shokyu Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    16.09.06
    Beiträge:
    253
    Soweit ich weiß nicht über die Post sondern ein anderes Paketunternehmen, aber ja dürfte normalerweise so ablaufen.
     
  5. d4d4

    d4d4 Doppelter Prinzenapfel

    Dabei seit:
    07.09.04
    Beiträge:
    442
    Um ganz genau zu sein läuft das bei Apple alles über TNT. ;)

    Mit freundlichen Grüßen
    d4d4
     
  6. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    Man sollte vielleicht mal auch einen PRAM- und PMU-Reset machen. Die Vorgehensweise gibt es auf der Apple-Support-Seite oder hier mal in der SuFu schauen. :)
     
  7. Buccaneers

    Buccaneers Idared

    Dabei seit:
    09.11.06
    Beiträge:
    27
    :) Naja gut, hauptsache es geht auf einem einfachen Weg.

    Was noch ist, er zählt die Ladevorgänge nicht mehr :(, komisch
     
  8. Shokyu

    Shokyu Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    16.09.06
    Beiträge:
    253
    Versuch den Akku zu kalibrieren.

    Wärend du im Netzbetrieb bist, resettest du die PMU und den PRAM .. und wenn es dann noch Probleme sind, wirst du wohl mal mit Apple telefonieren müssen.
     
  9. Buccaneers

    Buccaneers Idared

    Dabei seit:
    09.11.06
    Beiträge:
    27
    Den Akku hab ich schon kalibriert - hat leider nix genützt.
    Mit Coconat gibt er die max. Kapazität mit 1119 mAh an :-c

    Ich werde morgen bei Apple anrufen, mal sehen...
     
  10. nd70

    nd70 Alkmene

    Dabei seit:
    09.11.06
    Beiträge:
    35
  11. Buccaneers

    Buccaneers Idared

    Dabei seit:
    09.11.06
    Beiträge:
    27
    Hat leider alles nix geholfen.
    Heute Morgen bei Apple abgerufen, die schicken heute einen neuen Akku raus und dann sollte ja alles wieder funktionieren, hoffe ich :)
     

Diese Seite empfehlen