1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PithHelmet für 10.4.4

Dieses Thema im Forum "Browser" wurde erstellt von MacMark, 11.01.06.

  1. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Wenn man nicht auf die neueste Version von PithHelmet warten will für 10.4.4, dann kann man die Safariversion, die er offiziell unterstützt auch per Hand angeben:

    open "/Library/Application Support/SIMBL/Plugins/PithHelmet.bundle/Contents/Info.plist"

    Das "Root"-Dreieck öffnen (hat nichts mit root-user zu tun), danach "SIMBLTargetApplications" und dann die "0".

    Nun den Wert von "MaxBundleVersion" auf "417" setzen. Speichern, schließen, Safari neustarten, PithHelmet ist wieder aktiv.
     
    minbo gefällt das.
  2. minbo

    minbo Allington Pepping

    Dabei seit:
    08.01.04
    Beiträge:
    190
    "MaxBundleVersion" auf "419" setzen, wenn man mit Mac OS 10.4.7 und aktivierten Pithhelmet surfen möchte.
     
  3. Kernelpanik

    Kernelpanik Ingol

    Dabei seit:
    05.03.04
    Beiträge:
    2.098
    Huh? Kannst Du noch erklären wie und wo man das machen muss?
     
  4. minbo

    minbo Allington Pepping

    Dabei seit:
    08.01.04
    Beiträge:
    190
    Wie oben beschrieben: Erstmal folgende Datei öffnen "Info.plist".
    Diese liegt auf der Festplatte in /Library/Application Support/SIMBL/Plugins/ nun den Paketinhalt von "PithHelmet.bundle" öffnen.
    Die Datei info.plist öffne ich mit Subethaedit. Es gibt aber auch Alternativen, denke ich oder?. Anschließend in der Plist nach "MaxBundleVersion" suchen und den Wert auf 419 setzen.
     
  5. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    5525 für Safari 3.1
     
  6. JustinCredible

    Dabei seit:
    26.11.07
    Beiträge:
    25
    Hallo Leute,

    ich habe heute auf Safari 3.1 aktualisiert und habe mich entschlossen von Firefox auf Safari zu switchen... Nun wollte ich das Plugin Pithhelmet installieren, jedoch bekomme ich das leider nicht hin....Ich habe mir alles Nötige runtergeladen, wenn ich jedoch die Datei "PithHelmet.mpkg" entpacken/installieren lassen will, kommt die Fehlermeldung, dass PithHelmet nur für Safari 3.0.4 geeignet sei. Mein Problem ist jetzt also, dass ich gar nicht so weit komme, dass ich da irgendwas bei SIMBL ändern kann, weil ich noch nicht einmal das PithHelmet-Bundle in den SIMBL Pluginordner bekomme.
    Weiß einer irgendwie Rat?
     
  7. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Gehe in das mpkg von PithHelmet und ändere die Datei dort. Oder lösche Safari installier ihn nachher.
     
  8. JustinCredible

    Dabei seit:
    26.11.07
    Beiträge:
    25
    Wenn ich das mkpg von PH öffne, sind da meherere Packages. Habe von allen die Info.plst nach dem Eintrag durchsucht, leider erfolglos. Jetzt habe ich Safari gelöscht und jetzt beschwert sich PithHelmet.mpkg, dass es sich nicht installieren kann, da es kein Safari im Application Ordner gibt.

    Hmm.... :(

    /edit


    Okay habs hinbekommen...hab alle Packages einzeln installiert und dann gings irgendwie. ;)
     
    #8 JustinCredible, 21.03.08
    Zuletzt bearbeitet: 21.03.08

Diese Seite empfehlen