1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Photoshop wird nicht unterstützt

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von superpippo, 06.12.06.

  1. superpippo

    superpippo Wohlschmecker aus Vierlanden

    Dabei seit:
    21.09.06
    Beiträge:
    235
    Hallo,

    vielleicht ne ganz blöde Frage, aber ich versteh's nicht:

    Habe eine Adobe Photshop 5.5 CD. Hab die schon seit Ewigkeiten, aber nie installiert, da ich dachte, dass ich Photoshop nicht brauche.

    Naja, jetzt habe ich mich umentschlossen und wollte das Programm installieren.

    Wenn ich also die CD eingebe, wird sie erkannt und ich wähle "Installieren" aus.
    Dann öffnet sich jedoch ein Dialog: "Kann nicht installiert werden, weil dieses Programm nicht unterstützt wird.

    Das verstehe ich aber nicht, denn auf der CD steht "Application --- Macintosh", also dachte ich, dass es auf meinem MacBook laufen würde...

    Hat jemand eine Ahnung?
     
  2. saarmac

    saarmac Weisser Rosenapfel

    Dabei seit:
    26.12.05
    Beiträge:
    792
    Die Version is schon alt die is bestimmt für PPC-Macs und nicht für den Intel kram.
     
  3. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Das wäre Dank rosetta nicht das Problem. Ich denke mal, dass die Version noch aus der Prä-OSX Ära stammt (Classic/OS9) und deshalb nicht läuft!

    *J*
     
  4. m00gy

    m00gy Gast

    so sieht's aus. 5.5 ist für Mac OS 9
     
  5. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Völlig korrekt. Erst Photoshop 7 läuft nativ auf OS X.
     
  6. superpippo

    superpippo Wohlschmecker aus Vierlanden

    Dabei seit:
    21.09.06
    Beiträge:
    235
    Ah, ich verstehe. Vielen Dank für Eure prompten Antworten.
    Naja, so dringend brauche ich es dann doch nicht, um so viel Geld auszugeben...
     
  7. Harald909

    Harald909 Prinzenapfel

    Dabei seit:
    18.03.05
    Beiträge:
    551
    Hm, mein Tiger (OS X 10.4) hat noch die Classic-Umgebung, auf der OS 9-Programme laufen. Habe aber auch einen PPC-Mac. Soweit ich weiß, gibt es auf den Intel-Versionen die Classic-Umgebung nicht mehr. Sehe ich das richtig?

    Sonst könnte Photoshop 5.5 noch auf OS X laufen...

    H.
     
  8. m00gy

    m00gy Gast

    Siehst Du. Richtig. ;)
     
  9. Bonobo

    Bonobo Nathusius Taubenapfel

    Dabei seit:
    26.12.03
    Beiträge:
    5.482
    #9 Bonobo, 07.12.06
    Zuletzt bearbeitet: 07.12.06

Diese Seite empfehlen