1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Photoshop CS Fülloptionen erscheinen nicht auf Monitor. Hilfe !

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von Flugapfel, 20.07.07.

  1. Flugapfel

    Flugapfel Querina

    Dabei seit:
    10.03.06
    Beiträge:
    183
    Hallo zusammen,

    ich habe ein Problem:

    ich habe bis vor kurzem mit zwei Monitoren gearbeitet, von einer Grafikkarte gesteuert. Nachdem ich mir einen schönen Breitbildmonitor zugelegt und den Zweitmonitor verschenkt habe, rufe ich in Photoshop CS für eine Ebene die Fülloptionen (Ebeneneffekte) auf, aber anscheinend denkt Photoshop, da ist noch ein zweiter Monitor. Das Programm wartet auf entsprechende Eingaben, aber das Menü ist anscheinend woanders, zumindest nicht vor meinen Augen.

    Meine Frage: wie kann ich Photoshop beibringen, den Fülloptionen-Dialog wieder auf dem Hauptmonitor (dem einzigen in Betrieb) darzustellen ?

    Wäre für Hilfe sehr dankbar, da ich in den nächsten Tagen wenig Luft habe, mir provisorisch wieder einen zweiten Monitor zu besorgen.

    Danke und Gruß an alle,

    Flugapfel
     
  2. ArchiPhil

    ArchiPhil Wohlschmecker aus Vierlanden

    Dabei seit:
    11.03.06
    Beiträge:
    239
    als erstes kannst du mal in der menueleiste oben rechts neben der uhr auf den monitor klicken und "monitore erkennen" wählen. das sollte eigentlich helfen.

    falls nicht kannst du in PS unter fenster --> arbeitsbereich --> palletenpositionen zurücksetzen des ursprungszustand der PSoberfläche wiederherstellen.
    ich nur ärgerlich wenn du dir deine eigene oberfläche zusammengestellt hast...

    viel erfolg!
    philipp
     
    Flugapfel gefällt das.
  3. Flugapfel

    Flugapfel Querina

    Dabei seit:
    10.03.06
    Beiträge:
    183
    Beide schon ausprobiert, hilft leider nicht.

    Noch eine Idee ? Dank' Dir.
     
  4. Flugapfel

    Flugapfel Querina

    Dabei seit:
    10.03.06
    Beiträge:
    183
    So, - Problem gelöst.

    Ging allerdingens nur mit einem zweiten Monitor, - Fülloptionen aufrufen, auf Hauptmonitor schieben, OK klicken und Photoshop beenden.

    Zweitmonitor ausgestöpselt und alles war wieder in Ordnung.

    :)
     
  5. monozelle

    monozelle Grahams Jubiläumsapfel

    Dabei seit:
    02.03.06
    Beiträge:
    105
    Aach... das kenn ich, das kann echt nervig sein.

    Falls sowas nochmal passiert und Du keinen zweiten Monitor hast: Photoshop-Prefs löschen. Die müssten in Deinem User-Ordner sein, in der Library, unter Preferences ---> "com.adobe.Photoshop.plist"

    Kann aber sein, dass Du dann einiges andere auch neu einstellen musst.
     
  6. Flugapfel

    Flugapfel Querina

    Dabei seit:
    10.03.06
    Beiträge:
    183
    Danke !

    Hätte ich eigentlich selbst drauf kommen sollen.

    Gruß, Flugapfel
     

Diese Seite empfehlen