1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[PB] Klackerndes Geräusch linker Lautsprecher

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von kreychek, 07.01.07.

  1. kreychek

    kreychek Golden Delicious

    Dabei seit:
    07.01.07
    Beiträge:
    7
    Hallo

    Die Suchfunktion habe ich schon bemüht. Mein Problem hängt vermutlich im weitesten Sinne mit diesem http://www.apfeltalk.de/forum/klack...rung-t28063.html?highlight=powerbook+klackern Thread zusammen.

    Die Lage:
    Seit gestern habe ich das Problem, dass mein Powerbook bei Änderung der Lautstärke durch F3-F5 ein "maschinengewehrartiges", lautes Klackern durch den linken Lautsprecher von sich gibt.

    - Sobald man das Book zuklappt, verschwindet es. Klappt man es wieder auf, ist es eine zeitlang da. Manchmal geht es von alleine weg, im Moment aber gar nicht. :/

    - Es lässt sich NICHT durch ausschalten (F3) des Tons abstellen. Es lässt sich auch nicht sonswie lauter oder leiser machen

    - Sobald man nen Kopfhörer in die Kopfhörerbuchse steckt, ist es weg. Man hört es auch NICHT durch die Kopfhörer. Nach Entfernen der Kopfhörer setzt es erneut auf dem linken Lautsprecher ein, es sei denn, man drückt vor dem Entfernen des Klinkensteckers F3.



    Software- oder Hardwaredefekt?
     
  2. kreychek

    kreychek Golden Delicious

    Dabei seit:
    07.01.07
    Beiträge:
    7
    Hier noch ein kleines Video zur Dokumentation.

    Ich vergaß natürlich:

    PB 12"
    1.5 Ghz
    512 Ram
    Tiger 10.4.8

    Ein Test unter Ubuntu von CD ergab keine Verbesserung.
     

    Anhänge:

  3. ma10

    ma10 Roter Delicious

    Dabei seit:
    07.07.07
    Beiträge:
    92
    Ich habe genau das gleiche Problem!
    Meine Geräusche sind allerdings häufiger und fangen ohne ersichtlichen Grund an. Der Trick mit dem Klinkenstecker und F3 funktioniert manchmal, allerdungs unzuverlässig.

    Was ist das, wo kommt es her und was mach ich jetzt?
     
  4. kreychek

    kreychek Golden Delicious

    Dabei seit:
    07.01.07
    Beiträge:
    7
    Hey, danke für deine PM.

    Um den Thread abzuschließen:

    Leider ließ sich das Problem damals nur mit einem Tausch des LogicBoards lösen. Glücklicherweise war auf dem Gerät noch ca. 1 Monat Restgarantie, sodass die Reparatur kein Problem darstellte.

    Viel Glück und schönen Abend noch.
     
  5. ma10

    ma10 Roter Delicious

    Dabei seit:
    07.07.07
    Beiträge:
    92
    Vielen Dank für die Antwort.

    Hört sich ja nicht gut an...
     

Diese Seite empfehlen