PB 12" Display demontieren

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von effzehn, 17.06.06.

  1. effzehn

    effzehn Luxemburger Triumph

    Dabei seit:
    07.02.05
    Beiträge:
    510
    Hi Leute,

    habe mich an eine größere Aufgabe mit meinem PB gewagt: Es liegt quasi komplett auseinandergebaut auf dem Tisch, mit Ausnahme des Displays. Grund der Aktion: Ersatz für das zerbeulte Bottom Case, und das TFT Panel sitzt nicht richtig im Gehäuse. Nun bekomme ich gerade letzteres nicht demontiert, weil mir hierfür die Anleitung fehlt. Weiß jemand Abhilfe?

    Danke,

    Andre
     
  2. quarx

    quarx Brauner Matapfel

    Dabei seit:
    17.04.05
    Beiträge:
    8.444
  3. effzehn

    effzehn Luxemburger Triumph

    Dabei seit:
    07.02.05
    Beiträge:
    510
    Genau, der Patient liegt offen und fein säuberlich seziert auf dem Tisch verteilt ;)
     
  4. quarx

    quarx Brauner Matapfel

    Dabei seit:
    17.04.05
    Beiträge:
    8.444
  5. effzehn

    effzehn Luxemburger Triumph

    Dabei seit:
    07.02.05
    Beiträge:
    510
    Das Display selbst ist natürlich schon demontiert. Es geht aber darum, dass Panel aus dem Display herauszuholen; es sitzt ja in dem Alu-Gehäuse.

    Nach all dem rumgesuche im Netz habe ich endlich etwas passendes gefunden, schaut mal wo: :innocent:

    http://www.apfeltalk.de/forum/service-manual-imac-t39212.html ;) ;)

    Dort wird auf das Problem zwar nicht drauf eingegangen, aber im dort weiterverlinkten Service Manual wird das Öffnen des Displays sehr schön beschrieben.

    Trotzdem Danke für deine Hilfe, quarx. :)
     
  6. quarx

    quarx Brauner Matapfel

    Dabei seit:
    17.04.05
    Beiträge:
    8.444
    Na dann viel Erfolg beim Zusammenbauen... ;)
     
  7. effzehn

    effzehn Luxemburger Triumph

    Dabei seit:
    07.02.05
    Beiträge:
    510
    Danke, werd ich brauchen - bin gerade dabei :eek:

    Übrigens: der Grund warum das Panel locker im Gehäuse saß, war eine Schraube die sich gelöst hat!!! Im übrigen ist mir aufgefallen, dass so einige Schrauben sehr, sehr locker montiert waren...
     
  8. -rudi-

    -rudi- Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    24.04.05
    Beiträge:
    250
    Vielleicht muss das auch so sein, damit da nichts gequetscht wird?
     
  9. effzehn

    effzehn Luxemburger Triumph

    Dabei seit:
    07.02.05
    Beiträge:
    510
    Jo, das ist natürlich möglich...

    Schön. Jetzt ist alles fein zusammengebaut, keine Schraube fehlt, :) Rechner bleibt tot, bis eben gabs den Startton und den DVD-ROM-Prüfzugriff, jetzt nur noch Lüfter auf volle Pulle... ich hab's befürchtet. :mad: Mal schaun...

    EDIT: Es war die APx Karte. Alles läuft, wie neu.
     
    #9 effzehn, 18.06.06
    Zuletzt bearbeitet: 19.06.06

Diese Seite empfehlen