1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Parallels/ Xp Installation dauert Stunden...

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von red33mer, 28.12.06.

  1. red33mer

    red33mer Idared

    Dabei seit:
    28.12.06
    Beiträge:
    26
    Hallo Leute,

    jetzt hab ich mir einen Wolf gesucht und muss doch ein neues Thema aufmachen.
    Ich nutze Parallels (3094) auf einem MB Core2Duo (1gb ram).

    Ich möchte ein WinXP mit integriertem SP2 installieren. Mein Problem ist, dass die Installation Stunden dauert. Beim Aufspielen des SP2 kann ich das ja noch nachvollziehen (Dauert ja auch unter nativer Inst. ewig)...jetzt hänge ich allerdings seit geraumer Zeit beim Menuepunkt "Komponenten werden registriert"...Das FestplattenIcon zeigt Aktivität, ansonsten tut sich einfach gar nichts....

    Woran könnte das liegen. Wie lange sind den so durchschnittliche Installationszeiten?
    Ist meine erste Installation unter Parralles..

    Danke
    Gruß
    A.
     
  2. matiz

    matiz Gast

    Moin,

    ich glaube ich hatte das selbe Problem. Die Version 3094 ist doch die Beta, oder? Ich habe dann einfach die "normale" aktuelle Version genommen und hatte mit der Installation keine Probleme mehr.

    Edit: Obwohl, jetzt da ich deinen Text nochmal lese, ich glaube bei mir hat die Festplatte keine Aktivität mehr gezeigt... Wie auch immer, wenn du nicht dringend welcher der Features der Beta Version brauchst, probiers doch mal mit der normalen Version.
     
  3. iSveni

    iSveni Prinzenapfel

    Dabei seit:
    28.08.06
    Beiträge:
    554
    Wo hast denn die Windows Installations-CD her bzw. hast du mit der CD Windows schon mal erfolgreich installiert?
     
  4. HerrLehmann

    HerrLehmann Bismarckapfel

    Dabei seit:
    21.09.06
    Beiträge:
    144
    Also ich benutze seit gestern Parallels in der Verion 1970. Die Installation von Win XP mit SP2 dauerte bei mir gerade mal ne knappe halbe Stunde. Danach konnt ich direkt mit Windows loslegen.
     
  5. matiz

    matiz Gast

    Länger hat es bei mir mit Sicherheit auch nicht gedauert.
     
  6. red33mer

    red33mer Idared

    Dabei seit:
    28.12.06
    Beiträge:
    26
    dann ist da wohl was nicht in Ordnung...
    dachte ich mir...

    Die WinXp Cd ist ganz neu...muss ich dann wohl erstmal auf Win testen...
    wenn ich jetzt Parallels (1970) installieren möchte, bekomme ich trotz deinstallation der Beta die Meldung, dass eine neuere Version überschrieben wird. Bestätige ich das dann kommt nur die Meldung "es ist keine Software zum installieren vorhanden"....


    edit: eigene Dummheit...hatte ich nicht gründlich deinstalliert. Jetzt geht´s. Mir ist noch nicht ganz klar, warum ich beim Mac einmal nur das Prog in den Abfalleimer ziehen muss und ein andermal eine deinstallationsroutine bemühen muss.




    hm...dann auf ein neues....
    aller Anfang scheint schwer zu sein ;)
     
  7. red33mer

    red33mer Idared

    Dabei seit:
    28.12.06
    Beiträge:
    26
    So...als kleines Update. Das Problem ist gelöst. Es lag in der TAT an der Windows Installations CD mit integriertem Service Pack. Die hängt sich auch bei einer nativen Installation auf.
    Aushilfsweise hat nun die InstallationsCD meines Pc Notebooks hergehalten. Parrallels (Beta) und die Installation funktionieren dann sehr gut...


    Danke Euch.
    Gruß
     
  8. Florian k.

    Florian k. Gast

    also ich habe Paralells Version 3094 mit WIN Xp Pro und SP2 auf MBP sehr schnell und problemlos installieren können! habe erst Boot Camp installiert und dann die Boot Camp Partition in Paralells angegeben!
    Aber jetzt geht ja auch bei red33mer alles :)
     
  9. widiotter

    widiotter Gast

    Riesen Problem mit Parallels


    Eigene Dummheit? Weiss nicht ... vielleicht auch bei mir ... aber nur vielleicht.
    Also ich hab alle Files die irgendwie "Parallels" im Namen haben gelöscht, die Installationsroutine von Parallell funktioniert nicht, es heisst, da wäre kein Parallels zum deinstallieren - und DENNOCH kommt bei der Installation von 1970 die Meldung, es sei bereits eine NEUERE Version auf dem Compi drauf. Gibt es Files, die ich beim Löschen übersehen habe? Hilfe ...
     
  10. Isa

    Isa Gast


    Hängt vielleicht damit zusammen, dass man manche Programme installiert während man andere nur draufzieht?

    @widi: hast du erst die Files gelöscht und dann die Deinstallationsrout. versucht? Oder funktionierte diese von Anfang an nicht?
     
  11. widiotter

    widiotter Gast

    Parallels deinstall

    Ich glaub ich hab zuerst manuell gelöscht, weil ich die Parallels-Deinstallation nicht gesehen habe ... bin mir aber nicht mehr sicher, was aber sicher ist, das derzeit einfach gar nichts mehr geht, weder Neu-Installation noch De-Installation :(
     
  12. Isa

    Isa Gast

    Wenn du zuerst manuell gelöscht hast ist das kein Wunder :(

    Ich könnte ja wenig hilfreich sagen, dass ich in Sachen Performance eher zu BootCamp raten würde aber das hilft dir ja nicht wirklich weiter. Wirf doch mal die OSX-Installations DVD rein, vielleicht bringt die dich voran...

    Eine Reparaturfunktion hat Paralells nicht?

    Naja, ich an deiner Stelle würde das System vielleicht neu aufsetzen, bei OS X ist das ja weit weniger tragisch als bei Windows.
     

Diese Seite empfehlen