1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Parallels 3.0 - BlueScreen - Kein Win

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von noed, 14.06.07.

  1. noed

    noed Salvatico di Campascio

    Dabei seit:
    13.07.06
    Beiträge:
    427
    Hallo zusammen,

    soeben habe ich mein XP unter Parallels (am Montag Update von 2.5 auf 3 durchgeführt) 'supsended', beim 'resumingi' hat sich dann allerdings Parallels erhängt (nur ein Ausschnitt von Win war zu sehen, Vollbildmodus oder manuelle Veränderung des Systems nicht möglich). Ergo: Reset der VM mit dem Resultat, dass mir die Möglichkeit gegeben wird, in diversen abgesicherten Modi, in der letzten bekannten funktionierenden Konfiuguration bzw. normal zu starten. Allerdings erhalte ich bei allen 5 Varianten eine Art Bluescreen (siehe Anhang).

    Hat irgendwer eine Ahnung, wie ich mein XP wieder zum Laufen bekomm? (Backup vom Freitag zwar vorhanden, aber mühsame Wiederherstellung....)
    Wahrscheinlich hängt mein gestriges Problem direkt mit dem heutigen zusammen!?! (Gestern war die schlechte Performance mit und ohne Parallels gegeben, heute, da Parallels komplett tot ist, gibts die Probleme nicht mehr).

    Irgendwas ist gestern passiert - die Götter scheinen mir nicht hold zu sein.
    Danke für etwaige Infos und Hilfestellungen.
    Gruß
    Noed

    PS: Paralles-Support ebenfalls kontaktiert - wird aber dauern, bzw. ich poste evtl. Hinweise vom Parallels Team.
     

    Anhänge:

  2. iPoe

    iPoe Pomme Etrangle

    Dabei seit:
    07.03.05
    Beiträge:
    910
    noed gefällt das.
  3. noed

    noed Salvatico di Campascio

    Dabei seit:
    13.07.06
    Beiträge:
    427
    Thx,

    aber das hab ich schon versucht. Parallels laut Anleitung deinstalliert, neuesten Build installiert, selbes Ergebnis.

    Danke trotzdem.
    Grüße
     
  4. Lighti21

    Lighti21 Cripps Pink

    Dabei seit:
    31.12.06
    Beiträge:
    153
    Wie stellt man denn da den 3d Support ein, wenn ich dxdiag mache zeigt er mir an das direct3d nicht verfügbar wäre.
     
  5. noed

    noed Salvatico di Campascio

    Dabei seit:
    13.07.06
    Beiträge:
    427
    Da ich auf mein Windows angewiesen bin (Daten warena/sind doppelt und dreifach auf diversen Festplatten und Servern gesichert) hab ich jetzt einfach den gesamten Ordner User/Library/Parallels/winxp von der externen Platte (Stand vom Freitag) über die entsprechenden Daten auf der internen HD drübergebügelt - Parallels gestartet - nochmal 'die Umwandlung der Daten für Parallels 3.0 mitgemacht - alles wieder gut.

    Sollte trotzdem jemand was genaueres Wissen bzw. mit dem Problem und der Lösung vertraut sein - mich würden die näheren Umstände definitiv interessieren...

    Gruß
    Noed

    PS: Backup-Paranoia zahlt sich aus ....
    PPS: die angeführten Performance-Probleme haben sich in Luft aufgelöst...
    PPPs:parallels-Forum-Mod sagt:
    1. Use the Windows XP CD-ROM to start your VM(Change boot sequence to CD-ROM,Hard Disk,Floppy). On the Welcome to Setup screen, press ENTER to set up Windows XP.
    2. Press F8 to agree to the license agreement.
    3. Use the ARROW keys to select the Windows XP installation that you want to repair, and then press R.

    Windows XP Setup repairs the installation files, Windows XP automatically restarts, and then the Setup program finishes the repair of your Windows XP installation.
    4. Follow the remaining steps to set up Windows.
     
    #5 noed, 14.06.07
    Zuletzt bearbeitet: 14.06.07

Diese Seite empfehlen