1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Outlook Express SMTP/POP unter MacOS 9.x hinter Firewall

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von bobberglo, 23.10.06.

  1. bobberglo

    bobberglo Gast

    Hallo Leute,
    bin total unwissend in Sachen MAC und habe ein Problem mit einem veralteten MAC PC in unserer Niederlassung.
    An der Firewall ist für die IP des MAC das Versenden und Empfangen von Emails über die Ports 25 und 110 an und von den verschiedenen Servern erlaubt.
    Wenn der Outlook Express Client versucht seine Emails abzurufen (wir haben dort nichts geändert), bekomme ich eine Fehlermeldung als html-Code, dass die angeforderte url smtp.xxx.it:25 nicht erreicht werden konnte.
    An der Firewall habe ich zwei LOG's, dass der MAC über den WebProxy nach aussen wollte und die Verbindung geschlossen wurde.
    Kann mir jemand bitte erklären, warum der MAC beim Abgleich von Emails über den WebProxy geht und wo ich diesen evtl. innerhalb des Outlook Express angeben kann?
    Habe leider keinen RemoteZugriff auf die Maschine und kann nicht viel testen.

    Bitte um Hilfe, sonst verzweifle ich vollkommen
     
  2. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    da hat´s was bei den einstellungen.
    "web proxy für alles verwenden" o.ä.
    bin mir nicht mehr sicher, glaube aber, das es im M$ internet explorer einzustellen ist.
    guckstu.
    hab zwar noch was mit 9 ummastehen....aber ohne proxy und ohne i.e.
     
  3. bobberglo

    bobberglo Gast

    Das könnte sein, daran hab ich rumgefummelt.
    Werde morgen mal der italienischen Benutzerin auf deutsch erklären, wie sie auf ihrem englischen MAC :mad: die Einstellungen ändert und es dann mit ihr ausprobieren und euch morgen sagen, ob es geklappt hat.
    Leider ist diese Dame nur halbtags im Büro.
     
  4. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    na bravo :)
     
  5. bobberglo

    bobberglo Gast

    Ihr werdet nicht glauben. Es geht!!!!
    Nach einem 35 Minütigem Gespräch inkl. zusendung einer vom Internet gezogenen Hardcopy haben wir die Einstellungen richtig hinbekommen und die Mails werden korrekt versendet.
    Es war der http Proxy als Mail Proxy angegeben. Habe diesen Haken entfernen lassen und es funzt.
    Nur leider hatte die Dame dann beim WebProxy den Namen des Proxies einer Uni eingetragen, von der ich ihr die Hardcopy gesendet habe :(
     

Diese Seite empfehlen