1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

OSX lässt keine Downloads mehr zu

Dieses Thema im Forum "macOS & OS X" wurde erstellt von img, 22.02.07.

  1. img

    img Celler Dickstiel

    Dabei seit:
    05.06.06
    Beiträge:
    805
    Hi Leute,

    habe seit geraumer Zeit ein Problem:

    Ich kann keine Dateien mehr herunterladen, es ist unabhängig von der Webseite, das klappt bei keiner. Nicht mit dem Firefox und nicht mit dem Safari, wenn ich einen Link anklicke startet nicht automatisch der Download sondern die "Seite" wird aufgerufen und er läd und läd und läd aber nix geschieht...

    das muss aber an meinem Notebook liegen, bei den anderen im Netzwerk klappt alles wunderbar.
    Ich habe nur keine Ahnung wo de rHund begragen liegt... FF habe ich bereits neu installiert, ohne Erfolg.
     
  2. mullzk

    mullzk Linsenhofener Sämling

    Dabei seit:
    04.01.04
    Beiträge:
    2.529
    erst einmal mein beileid - wird ja immer schlimmer, erst nur dmg und dann überhaupt keine downloads mehr.

    fürs troubleshooting würde ich mal einen neuen benutzer anlegen und schauen, ob es sich dort verhält.
    oder aber du kommst zum schluss, dass das problem derart speziell sei, dass du lieber nicht zuviel zeit mit troubleshooting verbringst und os x neu aufsetzt. weil offen gesagt - diesen fehler finde ich wirklich extrem sonderbar - zwei unabhängige produkte scheitern beim selben subtask, ohne dass ihre hauptfunktionalität eingeschränkt wäre.

    hast du allenfalls unter systemeinstellungen->netzwerk->->proxy irgendwas eingetragen?
     
  3. mullzk

    mullzk Linsenhofener Sämling

    Dabei seit:
    04.01.04
    Beiträge:
    2.529
    ach ja, frage nr.2: kannst du wirklich überhaupt nichts mehr runterladen. bei einem klick mit gehaltener alt-taste lädt ja safari einen x-beliebigen link direkt runter - geht das bei dir auch bei jenen links nicht, die du sonst ansurfen kannst - zB den link, der in diesen thread führte?

    und wenn wir schon dabei sind, noch frage nr3.: kannst du dich an irgendwas erinnern, dass du in letzter zeit gemacht hast, was allenfalls irgendeinen einfluss gehabt haben könnte? im terminal rumgehangelt? neue programme installiert?
     
  4. img

    img Celler Dickstiel

    Dabei seit:
    05.06.06
    Beiträge:
    805
    ich hatte nen proxy eingerichtet aber das problem war vorher schon, war nur im FF eingestellt und is mittlerweile durhc die neuinstallation wieder wech...

    ziel speichern unter geht! jedoch sind so die wenigsten links da ich meistens via JS darauf weitergeleitet werde und so kein speichern unter machen kann :/

    sende ich zb in Adium links und klicke sie an öffnet sich auch nur der Browser aber nix passiert

    progamme, ne keine die irgendwas damit zu tun haben könnten eigentlich...
     
  5. mullzk

    mullzk Linsenhofener Sämling

    Dabei seit:
    04.01.04
    Beiträge:
    2.529
    hmm, immer merkwürdiger...

    wie siehts aus bei einem neu erstellen user?
     
  6. img

    img Celler Dickstiel

    Dabei seit:
    05.06.06
    Beiträge:
    805
    so folgendes:

    mit einem neuen User geht alles problemlos!
     
  7. mullzk

    mullzk Linsenhofener Sämling

    Dabei seit:
    04.01.04
    Beiträge:
    2.529
    hmm, also irgendeine user-einstellung.
    idee nr 1.: der ordner, in welchen du runterladen willst, hat irgend ein rechte-problem. versucht: ändern des download-ordners (safari->einstellungen->geladene dateien sichern auf irgend einen anderen, absolut unverdächtigen ordner, zB [User]/Musik
    idee nr 2: there is no idee nr 2.

    was du hingegen machen kannst, ist möglichst viel vom alten user zum neuen user rüber zu kopieren. und dann schauen, ab wann es nicht mehr geht. wenn es nicht mehr geht wieder einiges vom neuen user löschen, überprüfen etc. bis das problem mehr oder weniger sauber auf eine einzige fehlerquelle eingegrenzt ist. vom vorgehen her würde ich folgendes vorschlagen:
    - erst mal alle User1/Library/Preferences/com.apple.*.plist in das entsprechende verzeichnis von user2 kopieren.
    - dann den ganzen Preferences-Ordner
    - dann den Application Support Ordner
    - dann alle Library-User-Unterordner ausser Caches und Mail.
    - dann noch den Caches-Ordner.
    wenns dann unter dem neuen user immer noch geht, würde ich deinem mac mal ganz leise und subtil mit gewalt drohen, zB in dem du die axt aus dem keller holst und schön ins blickfeld der isight deponierst.

    ach ja: für die kopieraktion sollte der neue user admin-rechte haben (systemeinstellungen->benutzer->[neuer user]->benutzer darf computer verwalten). nach dem verleihen der admin-rechte (resp. sowieso nach jedem einzelnen schritt) immer wieder überprüfen was noch geht und was nicht mehr...
     

Diese Seite empfehlen